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1 INTRODUCTION

Welcome to HomePrint Labels, a sophisticated label management and creation program powerful
enough for your most complex tasks, yet easy to use. With HomePrint Labels you will soon be
designing and printing professional quality labels for virtually any purpose.

1.1 HOW TO USE THIS MANUAL

You should begin with the Installation instructions. Following these instructions carefully will assure
that HomePrint Labels is properly installed and ready to run on your computer system.
The Tutorial provides two step-by-step lessons which allow you to create your first set of labels. The
Tutorial covers the basics of how to use HomePrint Labels to create an information database that you
will later print onto labels. It then describes how to create a label on which to print your database
information. Finally, this section will tell you how to print your first set of labels. The Features
Overview section describes the various components that make up the HomePrint Labels application.
Databases in Depth, Labels in Depth, and Printing in Depth cover the advanced features that this
program has to offer. The Menu Reference runs through the menu bar, describing each menu
function.

1.2 CONVENTIONS USED IN THIS MANUAL

We have tried to allow for users who aren't entirely familiar with the general terms and conventions
associated with computers. If you are not certain what a particular section means, reread the section
and then consult the Owner's Manual which came with your computer before using HomePrint Labels.
Keyboard commands and keyboard keys are printed "[Ctrl] - A." In this case you would hold down the
[Ctrl] key and press A.
The terms labels and envelopes are used interchangeably in the manual, since the same steps are
used to define either labels or envelopes.
The term "click," unless otherwise specified, refers to a "left-click," a click HomePrint Labels
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2 INSTALLATION

HomePrint Labels is distributed on a CD-ROM. HomePrint Labels requires a minimum of  64
megabytes of RAM and 12 megabytes of hard disk drive space. Of course, the more information you
store in the HomePrint Labels database, the more memory and hard disk space HomePrint Labels will
require. As HomePrint Labels is updated and new features are added, these minimum system
requirements could change. The system requirements printed on the box reflect the system
requirements for the current version of HomePrint Labels

2.1 How to Install HomePrint Labels

1. Download the latest version from the Cristallight website.
2. Close all open windows on your computer screen.
3. Click on the Start button in the Windows Task Bar.

4. Move the mouse until the cursor is over the word Run in the menu which
appears. Click the mouse button.

5. A dialog box will appear. In the text field provided, type "<path>hplabels.exe" and
click on the Run button. The Install Wizard will run. Please follow the
instructions on your screen to finish installing HomePrint Labels
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2.2 TECHNICAL SUPPORT

If you have any technical difficulties running or installing HomePrint Labels please contact Cristallight Inc.
technical support. You may  to visit our website and look for any updates or technical support
pages available. The address is:
http://www.cristallight.com

2.3 KNOWN TROUBLESHOOTING ISSUES

1) If you have rotated text on your label, you may see a "dotted" or "gray" background behind the text
when the labels print. If this happens, choose Print Setup from the File menu and click on the
Properties button in the
dialog box. You will see a new dialog box, with a choice of several tabs. Click on the Graphics tab to
bring up the graphics options. Set the Dithering to None and click OK to close the "Properties" dialog
box. Click
OK to close the "Print Setup" dialog box, and you will be ready to print normally.
2) We STRONGLY warn you against using a particular sheet of labels more than once. Every time
you run a sheet of labels through a printer, the adhesive on the labels breaks down from the heat and
the tight printer path and the labels "loosen" on the page. The labels could detach from the page and
stick on the print rollers RUINING YOUR PRINTER! Once again, we strongly recommend that you
only use a particular sheet of labels ONCE to avoid damage to your printer. We assume NO
responsibility for damage to your printer caused by running a sheet of labels through the printer more
than once.
3) A non-technical but common issue arises when a new computer user is unfamiliar with the
Windows file system. When you save a file on your computer, remember the folder in which you
saved it. If you save the database "Reunion" in the "Reunion Files" directory, please remember that
you need to open this folder when you next use the program.

http://www.cristallight.com
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3 TUTORIAL
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3.1 Introduction

We understand that you want to start using HomePrint Labels immediately, and this section is here to
help you with this. We have tried to make this section easy to understand even if you have not used
your computer much before. It can be frustrating to work with a new program for the first time, but if
you follow these steps, you will be soon sending off those important invitations or company
newsletters with just a little effort and a few clicks of your mouse button. Please follow the instructions
closely; at the end of each tutorial lesson we will show you how to start on your own database and
labels, but during the lessons please enter every section exactly as you are shown. Not only will this
ensure that everything goes smoothly, but will help to diagnose any problems you may have if a
technical issue should arise.

3.2 Lesson One

Starting and Working With a New Database

3.2.1 Lesson Overview

In the first lesson, we will setup a new database. A database is a collection of  information, such as
names and addresses, stored in a format which computers can easily understand. Imagine the
database as a big filing cabinet or Rolodex® with the names of all your friends or clients (or business
associates, alumni, etc.)
This lesson will show you how to:

·  Start HomePrint Labels
·  Create a new database
·  Add records to the database
·  Modify a record in the database
·  Delete a record from the database

In this lesson, we want to make a new database. This lesson covers the simplest and most frequently
used database tasks that you will use with Labels and Cards Pro. In Lesson Two, Creating and
Printing a Label , you will see how to generate your labels in a matter of minutes.

3.2.2 How to Start the Program

Before working in HomePrint Labels, you first need to start the program.

1. Close all open windows on your computer screen.
2. Click on the Start button to access the Windows Start menu.

3. Move the mouse cursor up to the word Programs in the menu which appears. A new menu
will appear to the side of the Start menu.

4. Move the mouse cursor over the HomePrint Labels item in the menu. Another new menu
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will appear.
5. Move the mouse cursor over the HomePrint Labels application icon and click the left
mouse button to start the program.

6. Congratulations and welcome to HomePrint Labels.

3.2.3 How to Create a New Database

Before you can begin work on a new database, you must first create it. To
create a database, choose New...Database from the File menu:

1. Move the mouse cursor to the word File on the menu bar.
2. Click the left mouse button with the cursor still over the word File.
3. Move the mouse cursor over the word New in the list which appears. A smaller menu will
appear to the side of the File menu.
4. Move the mouse cursor over the word Database and click the left mouse button.
5. A dialog box will appear asking you to name the database. Type in the name "Tutorial" and
click on the Save button to finish creating the database. A new, blank database will appear.

3.2.4 How to Start Working With the Database

Let's get started with the database. In a database, each individual person's information is called a
Record. Every record is made up of Fields which contain information, such as a person's first name,
address, or ZIP code. In the Database window, each field looks like a white box following the field
name.

1. In the upper-left corner of the HomePrint Labels database window is the Date field. The
current day's date is displayed here. You should leave this field alone, as you may later want
to sort the database entries by date.

2. In the upper-right corner of the database window is the
Salutation field. Here you may enter things like "Mr.," "Mrs.," or "Dr." For our lesson's
purposes, please place thecursor over the Salutation field and click the left mouse button. A
blinking cursor will appear in the field. Type in "Mr."

3. To move to the next field, press the [Tab] key. The cursor will move to the Name field. You
may have noticed that the Name field is in two parts, one for the first name and one for the
last name. The cursor will be in the first of these two fields. Type the name "Joe."

4. Press the [Tab] key again to move to the second Name field. Type the name "White."
5. Press the [Tab] key three times to advance to the Street field. You will be skipping the Title

and Company fields. For this tutorial will will not be using these fields, but in your own
database you may use these fields to enter the companies and official titles of your business
associates. Now you may enter the first line of the person's address. Type in "1329 Pierce
Grove Street."

3.
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6. Continue to press [Tab] and add information until the next few lines look like:

7. You now have a complete record, and your database is started.

3.2.5 How to Add a New Record to Your Database

1. Now that our database has one record, it is time to add more. Hold down the [Shift] key and
press the [Enter] key to create a new, blank record.
2. Place your cursor over the Salutation field once again and click the left mouse button. Type in
"Mr. and Mrs."
3. Press the [Tab] key to once again move to the Name field. Type in "Steve and Mary."
4. Press the [Tab] key again to move to the second Name field and type "Jones."
5. Continue until the address is completed as follows:

Street 3421 Barnes Circle
Ci, St, ZIP    West City CA 90909
Phone (501) 555-3645

6. The completed record should look something like this (the date in your database will, of
course, be different.)
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7. If you would like to change the Date field, you will need to click on it with the mouse cursor, as
you cannot use the [Tab] key to jump to that field.
8. Hold down the [Shift] key and press [Enter] to create a new, blank record.
9. Enter the following three records to your database, starting with the Salutation and continuing
by pressing [Tab] to move from field to field. If you accidentally pass a field by pressing [Tab]
too
many times, you may return to a previous field at any time by moving the mouse cursor over the
field and clicking. Finish each record by holding down the [Shift] key and pressing [Enter].
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At the left side of the Database Window, you will see the Browser Work Area, or, simply, the
Browser. Here you will see the list of last names in your database. You can select any individual
entry by clicking on the person's last name. Click on the name "White" to select that record. You
should now see the entry for Joe White. The Browser is an easy way to run through your
database to find a particular entry. When you begin to make labels from your database, you may
occasionally wish to choose a particular database entry to print or preview,
you would do this by clicking on the entry in the Browser.

3.2.6 How to Make the Database Work for You.

The database in HomePrint Labels is a very powerful tool, and with a little practice you can use the
database to perform many special tasks and keep large amounts of information handy. You can use
the database to keep records of friends and family, clients, merchandise, and all kinds of information
you might normally keep in a list or address book.

3.3 Lesson Two

Creating a Label

3.3.1 Lesson Overview

In the second lesson, you will create and print labels from the Tutorial database.Labels use
information from the database to print a series of different labels, as well as information of their own
to print the same thing on each labels, such as a picture or friendly greeting. The lesson will show you
how to:

·  Select a predefined label,
·  Add "static" text to the label,
·  Add a field from your database to the label,
·  Add a graphic object to the label.
·  Review your label as it will be printed
·  Print the label

This lesson covers the simplest and most frequently-used label tasks that you will use with HomePrint
Labels. When combined with Lesson One, you will be ready to generate hundreds of labels in a
matter of minutes. Please be sure to run through Lesson One before you start this lesson, or you will
not get very far!

3.3.2 How to Start the Label

The first thing you will need to do is make sure that the database from which you will be printing
labels is open. If you have closed the "Tutorial" database we made in the first lesson, follow these
steps to open it again.

1. Start the program if it is not currently running.
2. Click on the File menu at the left of the menu bar.
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3. Move the mouse over the word Open in the menu which appears.

4. You will see another menu appear to the right of this menu. Move your mouse until the cursor
is over the word Database and click the left mouse button.
5. A dialog box will appear, showing a list of files. Look for the file named "Tutorial" and click
once on it. Now click on the Open button at the right side of the dialog box. The "Tutorial"
database is now open and you can begin creating your label.

3.3.3 How to Create a New Label

For your own labels, you will need to purchase the specific label type you will be printing on. Avery
labels are a popular brand, but many other companies make labels as well. For the purposes of this
lesson, we will pretend that you have purchased "361 Laser Bussiness Card" labels, shipping and
mailing labels which are very popular and are large enough to include graphics as well as text and
addresses.

1. Move your mouse over the word File in the menu bar. Click the leftmouse button.
2. Move the mouse down to the word New and then move the mouse across to the word Label...
Click the left mouse button.

3. A new dialog box, the "Label List," will appear. Here you may choose from one of many pre-
defined label formats. Choose the label "361 Laser Bussiness Card" in the list in the middle of the
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dialog box and click on the OK button.

4. The Label Window will be displayed. In the center of the window will be a picture of the label,
displayed at actual size. The label name starts out as "Label1," but we will change that later when
we save the label. You will see that parts of the label are gray - this means that those areas of
the label will not print. Every printer needs a little bit of room to move the sheets of paper through
the printer;depending on which label you are using with which printer, these gray areas will
change.
5. These labels are going to be for party invitations, so let's start off with the "Static" text, the text

which will be the same on every label. Click on the Text Box Tool. This tool allows you
to specify a place for text on the label. To use the tool, position the mouse cursor in the upper left
corner of the label in the middle of your label window. Click and hold the left mouse button down
and drag the mouse across the label and down a little bit to draw a Text Box.

Imagine a text box like a small sticker or sticky-note--you can put text on this sticker and move it
around wherever and whenever you like.
6. Once you have drawn the text box, choose the Text Tool from the toolbar. This tool allows
you to place the text itself. Click inside the text box you just placed and begin typing. For the
lesson, type the words "Have you heard about our" into the text box. We are going to add another
text box for the word "Party" in just a few minutes. If you do not see any letters when you begin
typing, you may not have made the text box tall enough. This is easy to fix. The text box has little
black squares around the edges; these are called Handles, as they help you to move the text box
around and change its size.

Move the mouse cursor over the handle in the lower right corner of the text box and click and
hold the left mouse button. Drag the mouse down a bit and you will see the box change size in
that direction. Don't make the box too big, just enough so that the text appears; release the left
mouse button..
7. Now we need to make the text box a little shorter from side to side. Click and hold the mouse
cursor on the lower right handle of the text box and move the mouse slowly to the left. Make the
box just long enough to hold all of the text "Have you heard about our."
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8. Now select the Text Box Tool again and draw a new, taller box just to the right of the first text
box. Select the Text Tool again and type "Party?" in the new text box. Now take the mouse and
place the cursor at the very end of the text, right after the question mark. Click the left mouse
button and drag the mouse to the left so that the text is selected. The text will appear white-on-
black now, instead of black-on-white. Now we can change the text a bit.
9. Move the cursor over the word Text in the menu bar and click the left mouse button. Move the
mouse down to the word Font; a new menu will appear to the side of this. Select the font Times
New Roman from the list and click the left mouse button. (If the Times New Roman font does
not appear in the list, choose another font that you like.)
10. Now change the size of the font. Click on the word Text again, and move down to the Size
menu item, choosing 24 point from the submenu.
11. Now make the text red. Click once more on Text, then choose Color from the menu and Red
from the submenu. You may now wish to resize the text box so that it is just slightly larger than
the text "Party?" at the right of the label.

12. Finally, you may want to move the two text boxes slightly so that they line up neatly. To
move a text box or any other item on a label, you will need to select the Object Tool from the
toolbar. With this tool selected, click on either text box and hold the left mouse button down. As
long as you have not accidentally clicked on one of the handles, the cursor will look like a four-
pointed arrow and you will be able to move the text box around without changing its shape. Once
you have the text boxes lined up, the label should now look like this:

3.3.4 How To Get the Addresses From Your Database Onto the

Now we come to the part where we make the database and the label work together.
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1. Choose Place QuickAddress... from the Object menu. A dialog box will be displayed. Here
you can specify which information from the database you wish to place on your label.
2. In this box you will see two main sections. In the section on the left you will find three
checkboxes which allow you to specify certain properties of your Quick-Address as well as a
preview of the QuickAddress as it will appear on the label. Click on the Print Barcode checkbox
to turn off the Barcode option for this label. The Print Barcode option in the QuickAddress dialog
will automatically print the Postnet Barcode the US Postal Service uses in routing your mail. For
most small mailings this will not make a difference. It really comes in handy when you are
printing a large bulk mailing for your business. The Eliminate Blank Lines and Eliminate Blank
Space Between Fields options make your labels look nicer when they print, so leave them on.

3. In the section on the right you will see a number of fields from your database. Each field which
has its name checked will appear in the QuickAddress. Each field with New Line checked will
begin printing on a new line of the QuickAddress. "Uncheck" the Title And Company fields by left-
clicking on the boxes next to these items. When your dialog box looks the same as the picture
below, click on the OK button at the bottom of the dialog box.
4. You will see that your cursor has changed. It is now a miniature picture of a QuickAddress,
represented by a series of horizontal lines next to a "plus" symbol. Place the cursor over your
label where you would like the upper left corner of the QuickAddress to appear. Click the left
mouse button once.
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5. The QuickAddress you specified will appear on your label. Now left-click on the Object
Preview Tool at the bottom of the toolbar. This tool looks like an eye. Move your cursor over the
QuickAddress and click the mouse button. You will see the information from the selected
database entry appear in its place.
6. Choose the Object Tool again and use it to move the QuickAddress down to the lower right
corner of the label. Be sure to leave room for longer entries, especially those with four lines of
text instead of three. You label should now look something like this:

When you print your label, each individual Database entry will have its information printed at the
QuickAddress location on its own separate label.
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3.3.5 How to Put Pictures On Your Label

Before we print, we want to put a piece of clipart on the label.

1. Choose Import Graphics... from the File menu. The standard Open dialog box will appear.
Here you can select clipart to place on your label. Click on the file "Lesson2.GIF" and click on the
Open button.
2. Move the mouse cursor over the label. You will see that the cursor has changed to the Pic
Cursor. Place the cursor at the middle-upper-left of the label. Click and hold the mouse button
and drag the mouse down and to the right to draw a graphics box, as shown on the next page.
3. Release the mouse button. The picture you selected earlier ("Lesson 2 Picture") will be placed
in the graphics box. The graphic is automatically sized to fit in the box.

3.3.6 How to Print Your Labels

Now we can print the labels.

1. Make certain that the "Tutorial" database is open. If a label has any information from a
database on it (such as name fields, QuickAddresses, or user-defined fields) you will need to
have a database open. To check and see if the database is open, click and hold the mouse over
the Window menu in your menu bar. If both the items "Tutorial" and "Tutorial Label" appear in
the menu, you are okay. If not, open the "Tutorial" database using the Open...Database option
from the File menu.
2. Once you have ensured that the Tutorial database is open, move the mouse over the word
File in the menu bar. Click the left mouse button. Move the mouse cursor down to the word Print
in the menu. A submenu will appear to the side of this menu. Move the mouse to the words
Labels From Database... and click the left mouse button again.
3. A standard "Print" dialog box will appear. Click on the Print button to begin printing your
labels. A sheet of four "labels" will print. Each item on the paper will have a different name from
the database.

3.3.7 How to Print a Page of the Same Label

You may occasionally need to print an entire sheet of the same label, for return address labels, for
instance, or for a price tag or inventory item. For the tutorial, we will be making a set of return labels.

1. Close the label named "Tutorial Label." Close the "Tutorial" database.
2. Choose Return Address Info... from the Edit menu. The "Return Address Info" dialog box will
appear. Here you can enter information about your own address, phone number, etc. so you can
print return address labels any time you want. The Active record button takes the information
from the currently active database record and uses it as the information for the return address
labels. For the purposes of our lesson, enter the information as follows:
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3. When you have finished entering the information, click the OK button.
4. Select File from the menu bar, then New, and then Label to create a new blank label. You will
once again see the "Label List" dialog box. Scroll through the list until you see a label named
"Avery 5160." Click on that label and click on OK to create a new, blank label. Avery 5160 is a
popular return address label. As you can see, it is much smaller than the label we used earlier for
the "Tutorial Label."
5. We are only going to put one item on this label. Choose Place QuickAddress... from the
Object menu. Deselect the Salutation field at the right side of the dialog box by clicking on the
checkbox to make the "X" go away. Also deselect the Title, Company, and Address 2 fields.
Deselect the Print Barcode option (click on the checkmark to make it go away). Now click on OK
to return to the label. Place the cursor in the upper left corner of the blank label and click the
mouse button. A new QuickAddress will appear on the label.
6. Now we want to preview the label to make sure our address will fit correctly. Click on the
Object Preview Tool. This tool allows you to see the information from your database as it will
appear on your label. The program takes the information from the selected item in the database.
Now click on the You should now see something like this:

7. Now you may wish to save this label. Choose Save from the File menu. Name the label
"ReturnAddress" and click on the Save button.
8. At last we get to print the return address labels. Select the File menu. Move the mouse down
to the Print item and choose Return Address Labels from the submenu which appears. The
standard "Print" dialog box will be displayed. Click on the Print button to print one sheet of return
address labels. Every label on the page should be the same. If only five entries print, each with a
different name, you may have accidentally chosen the item Print...Labels from Database...
instead of Print...Return Address labels.
9. You may now close the label.
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3.3.8 How to Make Labels Work for You

HomePrint Labels allows you to print many kinds and sizes of labels, with millions of different
possibilities. You can print price tags, inventory

3.4 Lesson Three

Working With an Existing Database

3.4.1 Lesson Overview

In this lesson, we will make some changes to the database we used in the first two lessons. You will
learn how to:

·  Delete a record,
·  Change the Browser field,
·  Sort your database,
·  Customize your database,
·  Use the Fast Fill feature.

This lesson covers some of the more advanced features of the HomePrint labels database. You may
not use all of the advanced database features, and you can skip this section at first if you find that you
have a good idea of how the program works and you need to get working on your labels quickly. You
may safely return to this lesson at any time without problems.

3.4.2 How to Delete a Record from the Database

In this portion of the tutorial, we want to delete the record with Last Name of "White."

1. Make sure the "Tutorial" database is open. If it is not open, please open it now.
2. Select the name "White" in the Browser at the left side of the database.

3. Select Delete Record from the Database menu or left-click on the Delete Record  
button in the Database Toolbar. You will be asked to make sure you want to delete the record.
Click on the OK button.

4. The record is now deleted. If you look at the Browser, you will see that the name "White" no
longer appears in the list. If you delete a record and change your mind, you may choose Undo
from the Edit menu to bring it back.

3.4.3 How to Change the Browser Field.

You may sometimes want to look through your database for a particular entry by searching for
something other than a person's last name. For this example, we are going to look for a person by
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their home state.

1. With the database open choose Browser Field from the Database menu and select State
from the submenu which appears.
2. You will see that the Browser will now list a series of state abbreviations instead of a list of last
names.
3. In a database this size it is still easy to find a particular entry, but in a larger database, you
might have difficulty since the records are still sorted by Last Name, not State. Next you will learn
to sort the records by a field other than Last Name.

3.4.4 How to Sort the Records in the Database

You may want to sort your database by a field other than Last Name. Follow
these steps to change the order of the records in the Browser from sorted
alphabetically by Last Name to alphabetically by State.

1. Move the mouse cursor over the downward-pointing arrow next to the Sort by box in the
Toolbar. Click the left mouse button and a list of the fields in the database will appear. Move the
cursor down to the word State and click the left mouse button.

2. The list is now sorted alphabetically by State. Note: HomePrint Labels provides the capability
to sort based on up to three fields in the database. To sort the database, select the Sort menu
item from the DataBase menu. A dialog box is displayed that allows you to select the fields by
which the database will be sorted. The first sort field is the Primary sort field. The second and
third sort fields sort items which have the same first-sort field. For example, if you set the first
sort to Last Name, and your second sort to First Name, "Anderson, Allen" would appear in the
Browser window before "Anderson, Betty."

3.4.5 How to Customize Your Database

HomePrint Labels allows you to customize your database for special purposes. You can name up to
six fields to hold information other than standard address information. You may also name User
Categories which help you to display and print smaller sets of entries from your database without
wasting labels for entries you do not need to print. For the tutorial lesson, we will add a field in the
database to keep track of our friends' birthdays and choose to invite only a few people to our party.

1. Before we add the Birthday field to our database, you first should change the database back to
being sorted by Last Name and displaying the Last Name field in the browser. Choose Last
Name from the Sort item in the tool bar. Now choose Browser Field from the Database menu
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and select Last Name from the submenu which appears.
2. Choose Create User Fields from the Edit menu. A dialog box will appear with spaces for six
user fields. Change the first of the user fields to say "Birthday" and click on the OK button.

3. Now look at the lower part of the database window. You will see that the first field after the
Picture field is named Birthday. Now click on each name in the browser in turn and add the
following information to the
Birthday field for each entry:
Jenks- June 3
Jones- September 11 (Steve) May 22 (Mary)
London- December 19
Rice- March 23
4. Now if we ever want to know a friend's birthday, we can look it up in our database.
5. We can now go on to create a User Category to select only a few friends for whom we will print
invitation labels. Select Create User Categories from the Edit menu.
6. A dialog box will appear with spaces for the names of your user categories. The first name in
the list is "Selected." Change this to read "Invited" and click on the OK button.

7. Look at the right side of your Database Window. You will see a series of checkboxes, and the
first one is now labeled "Invited." Click on this checkbox to select it in every entry except the one
for Helen London.
8. Now we will choose to view only records which have been marked as Invited. Choose Select
Categories to View... from the Database menu. A dialog box will appear. Here you can choose
which categories will be displayed. Usually, the View All Categories option is checked, allowing
you to see and print labels for every record in your database. Click on the checkbox next to View
All Categories to "uncheck" it. Make sure that Invited is checked and click on the OK button.
9. Now you will see that only the three records which we marked as Invited appear in the
Browser.
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 If we were to print labels from this database, only three labels would be printed. To undo this at
any time, simply
choose Select Categories to View... from the Database menu and click on the checkbox next to
View All Categories again and click OK. This feature will come in handy time and again once you
become used
to it. You can use it to maintain a master database and mark individual records as friends,
business associates, club members, relatives, and so on.

3.4.6 How to Use the Fast Fill Feature of the Database

HomePrint Labels features Fast Fill, another powerful tool for managing your database. You may set
your database to automatically fill in a blank record with information as you type a name. For
example, when you begin filling the Last Name field, HomePrint Labels will automatically find the first
record with the same last name. This feature allows you to quickly find a record by entering a few
letters of a particular field, and allows you to make sure you don't enter any duplicate records. You
can set Fast Fill to either happen on command or automatically. The default setting only Fast Fills on
command. To change this to automatic Fast Fill, follow these steps:

1. Choose Data Entry Options... from the Edit menu. A dialog box will bedisplayed.
2. Click on the Fast Fill tab at the top right of the window. You may now choose Always Fast Fill
Automatically by clicking on the button next to this option. Click on OK. You will be notified that
Automatic Fast Fill requires the Last Name field to be entered first and you will be asked if this is
OK. Click on the OK button.

3. Now hold down the [Shift] key and press the [Enter] key to create a new, blank record. Begin
typing in the Last Name field with the letters "Je" to begin Fast Filling the record. You will see the
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record for "Barry Jenks" appear in the database window, with the name "ghosted out" in a light
gray. If you type the letter "r" to continue (thus making your entry say "Jer") you will see that the
information disappears and you can continue filling the information normally.
4. You may switch Fast Fill from "Automatic" to "On Command" by once again choosing Data
Entry Options... from the Edit menu and switching back. The command for Fast Fill is listed at
the very bottom of the Edit menu. You may Fast Fill On Command at any time by holding
down the [Ctrl] and [Shift] keys and pressing the F key.

3.4.7 Where to Go from Here

HomePrint Labels is an extremely powerful tool. This program has millions of uses, most of which we
have never imagined. Begin by making your own database. All the features of this program are
covered in greater detail later in this manual. Please browse through the manual at your leisure.
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4 FEATURES OVERVIEW
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4.1 FEATURES OVERVIEW

This section provides a quick rundown of the features of HomePrint Labels Here you will find a
complete overview of every button, toolbar, and menu in HomePrint Labels. Here you will also find
the official name of each window and display. Much of this information has already been covered in
the TUTORIAL section, but everything is included again in this handy reference. Each feature will be
covered more thoroughly in the following sections, but here you may remind yourself quickly which
button does what. HomePrint Labels consists of two integrated modules or sections:

1) A database for entering, sorting, and viewing names, addresses, categories, and user
customizable fields.
2) A label maker for creating customized labels.

With the powerful database in HomePrint Labels you can:

·  enter data
·  sort the data based on up to three fields
·  quickly locate and view any record in the database
·  filter the records viewed based on categories or any filter criteria you select
·  quickly import and export data to virtually any other application
·  split your database or merge it with other databases to quickly get your task accomplished
·  customize the database with user defined fields
·  use the data in your database when printing labels
·  With the creative label maker in HomePrint Labels you can:
·  create innovative labels containing text, graphics, and clipart in minutes
·  easily insert data entered into the database onto your label
·  preview how the label will look before you print it
·  insert a built-in counter into the label that lets you automatically number labels
·  draw boxes, rounded boxes, circles, ovals, arcs, ellipses, and lines in any width, color or

pattern
·  import graphics created with other applications

The text editor allows you to produce text in different fonts, colors, styles, and type sizes, the ability to
control line spacing (leading) of text, to produce text boxes of different shapes, sizes, and orientation
and the ability to control alignment of text on the page. Special text boxes can be created and
chained so that text flows smoothly from one text box to another. Text can be imported from and
exported to files for use with other applications. Graphics objects in many common formats can be
imported from the clipboard to any location on the page using the picture boxes. You can also
import and export graphics to and from other applications. You can rotate any object to any angle.
You can use HomePrint Labels to generate many different types of barcodes. These include Postnet
5, 9, or 11 (with delivery point) digit bar codes. The delivery point is automatically calculated by
HomePrint Labels You can generate EAN-8, EAN-13, UPC-A, UPC-E, Code 39, Code 128, Codabar,
Interleaved 2 of 5 bar codes and more for product and inventory needs. The combination of these
features provides a single application to manage all your address book and label generation
requirements.

4.2 PULL-DOWN MENUS

Designed as a standard application, HomePrint Labels displays a set of pull-down menus in the menu
bar at the top of the computer screen. Pulldown menus are activated by clicking the left mouse button
on the title of  the menu and moving the mouse cursor down to highlight the desired item. Some
items in some of the pull-down menus activate sub-menus: a submenu
becomes activated when the primary menu item is highlighted. When this happens, move the mouse



HomePrint Labels29

© 2005 ... Cristallight Inc.

cursor to highlight the desired action in the sub-menu and click the left mouse button again. The
manual will call this process "Select x menu item from the y menu," where x is the desired menu item
and y is the desired pull-down menu. Alternatively, the manual will call
the process of selecting a menu item from a sub menu as "Select x menu item from the z submenu in
the y menu," where y is the desired menu z is the submenu in that menu and x is the menu item in
the submenu.

The pull down menus:

File Contains submenus and actions for creating and opening databases and labels;
importing and exporting data from other sources; and printing.
Edit Contains actions for editing objects and text.
View Contains actions for modifying the style and presentation of graphic objects and text.
Database Contains additional actions for manipulating the records of a database.
Object Allows various options for work with objects placed on a label. It displays full
information about an object's current location and position, and its colors, shades, and
patterns. It deletes, duplicates, groups and ungroups objects. It also contains additional
options of placing barcode, counter, QuickAddress, database field objects on a label and
making transformations between them.
Text Contains a comprehensive text editor capability.
Graphics Contains a full set of options for graphic object appearance control.
Window Displays the currently active windows, and allows you to activate any one of them.

4.3 TOOLBARS

HomePrint Labels provides three toolbars. The Label Toolbar and Database Toolbars contain buttons
and pop-up menus. The Floating Tool Palette contains tools for creating and manipulating graphic
objects.

4.3.1 Label Tool Bar

The Label Tool Bar appears as the horizontal row of icons directly below the menu. It contains a
selection of Buttons for activating commands. The Label Tool Bar provides buttons and boxes to
manipulate files and objects, and change the attributes of text. Using a button is equivalent to
selecting the same option from one of the HomePrint Labels menus. The following describes the
actions associated with each icon in the Label Tool Bar in more detail.

Font Box

The Font box includes a text box and a pop-up menu that activates when you click and hold on the
downward facing arrowhead to the right of the text box. Drag down to the desired font then release.
The selected text changes to the selected font. You may also type the name of the font directly into
the text box and press [Enter] or [Tab].

Font Size Box
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The Font Size box includes a text box and a pop-up menu that activates when you click and hold
on the downward facing arrowhead to the right of the text box. Drag to the desired font size and
release. The selected text changes to the new font size. You may also type the font size into the
text box and press [Enter] or [Tab].

Bold, Italic, Underlined Font Buttons

Changes the selected text to a corresponding style.

Align Left, Center, Right, Justify text Buttons

Aligns text in the current paragraph to the corresponding alignment.

One and a Half Leading and Double Leading Buttons

Changes the text line spacing of the current paragraph to the corresponding leading amount.

Cut Button

Removes an object or text segment and places it on the Clipboard.

Copy Button

Copies an object or segment of text to the Clipboard without removing it from the document.

Paste Button

Pastes an object or text segment from the Clipboard into the active document.

Group Button

Groups two or more objects into an object that can be manipulated as one unit.

Ungroup Button

Ungroups collections of objects into their individual components.

Move to Back Button
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Moves the selected object behind all the other objects on the active page.

Move to Front Button

Moves the selected object in front of all the other objects on the active page.

Barcode Button

Opens the "Barcode Information" dialog box.

QuickAddress Button

Opens the "QuickAddress Specification" dialog box.

Counter Button

Opens the "QuickAddress Specification" dialog box.

4.3.2 Database ToolBar

The Database Tool Bar appears as the horizontal row of icons directly below the Label Tool Bar. It
also contains a selection of buttons for activating commands. The Database Tool Bar provides
buttons that manipulate database documents currently open. The following describes the actions
associated with each icon in the Database Tool Bar:

Find Box

The Find box indicates the name of the database search criteria. It includes a text box and a pop-
up menu that activates when you click and hold on the downward facing arrowhead to the right of
the text box. Drag down to the desired find category, then release. A dialog box appears which
allows you to enter the desired search criteria.

Sort By Box

The Sort By box indicates the name of the database field which is selected to be this database
sorting criteria. It includes a text box and a pop-up menu that activates when you click and hold on
the downward facing arrowhead to the right of the text box. Drag down to the desired field name,
then release.

Move Down, Move Up, Move Bottom, Move Top Buttons
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Clicking on these buttons helps navigate through the currently active database.

Add Record Button

Adds a new record to the active database.

Delete Record Button

Deletes a record from the active database.

Insert Field Box

Contains the name of the database filed object currently active on your label, or which you are
going to place on the label or insert into a text box. When there are no text boxes active, using of
this box places a database field box object on your label, otherwise, it inserts the information from
the active database record into the active text box. It includes a text box and a pop-up menu that
activates when you click and hold on the downward facing arrowhead to the right of the text box.
Drag down to the desired database field name, then release.

4.3.3 Floating Tool Palette

The Floating Tool Palette is a row of icons, located starting at the left side of the computer screen. It
becomes visible first time a new label document opens. It allows object manipulation and creation,
changing the current view size and label preview. Clicking in the Close Box removes the palette from
the desktop. Individual buttons on the palette are activated by clicking on
them. The functions of the individual buttons are described below:

4.3.3.1 Object Tool

Use the Object Tool to activate or reposition one or more objects. An object is active when first
created, or is activated by clicking on it. Handles indicate an object is active and are used to resize
the object. An object remains active until you click outside of it. Activate multiple objects in one of two
ways: hold the [Shift] key and click on inactive objects, or click outside of
objects and drag the mouse across them. [Shift] - click on one or more active objects to remove
it/them from a multiple selection.

4.3.3.2 Text Tool

Use the Text Tool to highlight a segment of text in a text box, or to position the text insertion point
(which allows you to type new text into a text box). When the Text Tool is selected, the pointer
becomes an I-beam when moved over the document layout window. To highlight a text segment,
click and hold the mouse button at one end of the text segment and drag to the
other end. The highlighted text segment is shown in reverse video on the screen. To position the text
insertion point, move the pointer (I-beam) where you want to enter new text and click once. A vertical
bar indicates the text insertion point.
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4.3.3.3 Text Box Tool

Use the Text Box Tool to create a new text box (a rectangular region in which text is placed). Click
on the Text Box Tool, then move the pointer where you want one corner of the text box to be placed.
The pointer appears as a set of crosshairs when moved over the document window. Click and hold
the mouse button, drag to the diagonal corner, and release. Lines mark the text box boundary, and
handles on those lines indicate that the text box is active. The pointer changes to an I-beam located
in the upper left corner of the newly created text box so you may start typing text immediately.

4.3.3.4 Hand Tool

Moves imported graphics around within the graphics placement boxes.

4.3.3.5 Graphics Objects Creation Tools

Draw a graphic object of the type specified on the page of a document. To create a straight line or an
arc, click on the correspondent icon, then position the pointer where you want one end of the line
placed. Click and hold the mouse button, drag to where you want the other end of the line, and
release. The newly created line appears with handles on the ends indicating
that it is active.

4.3.3.6 Rotation Tool

Use the Rotation Tool to rotate an object around any point. To rotate an object, make the object
active. Click on the Rotation Tool and place the pointer in the position about which you want to
rotate the object (the pivot point). The pointer changes to crosshairs centered in a circle when moved
over the page. Click and drag from the pivot point in any direction. The pivot point is now indicated by
the crosshairs and the pointer changes to an arrow. A line is displayed between the pivot point and
the pointer. This line acts as a reference to the original orientation of the object. As you move the
pointer around the pivot point, the outline of the object rotates. When you have placed the object in
the desired orientation, release the mouse button. If the [Shift] key is held down while rotating an
object, the movement is constrained to 45-degree increments.

4.3.3.7 Zoom Tool

Use the Zoom Tool to zoom in on a particular part of the page. Click and hold at the corner of an
area on which you wish to focus. Drag a rectangle over that area and release. The view of the area
becomes the largest view possible in the current window. Clicks zoom in and [Ctrl] - clicks zoom out
the view size by predefined amount. You can change this amount using the Preferences option from
the Edit menu.
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4.3.3.8 Object Preview Tool

Replaces the field object with its preview, based on the information, contained in the currently active
database.

4.4 DATABASE WINDOW

When you create a new database or open an existing database, the Database Window associated
with that database appears. Pull down menus File, Edit, Database, and Window are displayed on
the Menu Bar and are active for the Database Window. (The pull down menu's file functions are
described in detail later in the manual.) Also, a Database Tool Bar appears under the HomePrint
Labels menu bar on the top of the Database Window. This toolbar allows you to move through the
database, and insert and delete database records. Three additional options are accessible through the
Label Tool Bar: Cut, Copy, and Paste (Paste becomes active if Copy or Cut has been used). The
Database Window consists of three components: the Browser Work Area, the Database Data Entry
Area, and the Category Work Area. These components are described separately below.

4.4.1 The Browser Work Area

The rectangular box on the left side of the Database Window is called the Browser Work Area or
simply the Browser. The Browser is the portion of your screen that allows you quick access to records
within your database. It displays in list form, the entry for one field from each viewable record in the
database. You may display any record by clicking on its entry in this list. There are several database
features (Categories and Find, Search, Query, described later in this manual) which allow you to
define which records are viewable; the program printing functions print out only the set of viewable
records. You can select which database field is displayed in the Browser Work Area by selecting the
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desired field from the Browser Field submenu in the Database pull down menu. or  select from
popup menu by clicking  right mouse button to The Browser Field that is currently in effect is marked
with a check mark on the submenu. The selected field will be displayed in the Browser Work Area.
For example, the Browser may be configured to show the last name of all the individuals currently
viewable in your database.

At the bottom of the Browser Work Area are three numbers.

·  The leftmost number indicates which record from the current database is currently selected
(the Record Indicator).

·  The center number indicates the current number of records in the Browser.
·  The number to the right of the Record Indicator is the total number of records in the viewable

database. If a subset of the database is being viewed, this number does not indicate all the
records in the database

.

4.4.2 Database Data Entry Area/Current Record Display

The center portion of the Database Window is called the Database Data Entry Area or Current Record
Display. It displays the database fields of the active record in the database. You can view and change
the values of these
database fields. HomePrint Labels has 25 data fields field  for each record in its database. 18 of these
fields, such as name and address, are permanently defined for address book and mailing list
management. One of it the image field. The last 6 fields are user-definable User Fields that can hold
any information you wish, and may be labeled any name you wish. If you generate EAN-8, EAN-13,
UPC-A, UPCE or Code 39 or other bar codes from database fields with HomePrint Labels
you will want to type your bar code information in one of the User Fields. You can label the User
Fields by selecting Create User Fields from the Edit menu. When this is done, a dialog box (titled
"Name User Fields") allows you to enter the names of the User Fields. User Fields may be given
different names for different databases.
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4.4.3 Category Work Area

The right side of the Database Window is called the Category Work Area. This work area contains 14
check boxes for setting items called Record Selection Categories, User Categories, or simply
Categories, for each record in your database.
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HomePrint Labels lets you set these Record Selection Categories for each record through a system of
check boxes and then allows you to view only records that have specific Categories set. You may
name these Categories and use them however you wish. The categories can be defined by selecting
Create User Categories from the Edit menu. When this is done, a dialog box allows you to enter the
names of the Categories.

Each User Category is either "selected" or "not selected" at any given time for a given record,
depending on whether you've placed a check mark in that category's box for this record. HomePrint
Labels allows you several mechanisms to filter the records being viewed in the database and then act
on only those displayed or "viewable" records. Filtering of database records can be accomplished by
either using User Categories or the Find All features.
User Categories can be used to limit or filter which records in the database are displayed in the
Browser. You can then view, manipulate, and print these displayed database records. You can
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change which records are displayed
by clicking on View Categories menu item from the Database menu, then by clicking on the name of
the user category you wish to display. The "Select Categories to View" dialog box is shown below.

4.5 LABEL WINDOW

When you create a new label or open an existing label, the Label Window appears. The Label
Window is used design and edit the actual label to be printed. The Label Window consists of the label
drawing area, page navigation
and view size controls and the rulers. The label drawing area is the printable portion of the label. This
is the area were you place and manipulate objects for printing on each label. The Label Tool Bar
allows you to change fonts, font size, and font style. Cutting, copying, pasting, grouping and
ungrouping options as well as bar code and Quick-Address placement are available on this tool bar.
You may also insert a field by accessing the Insert box on the Database Tool Bar. The Floating Tool
Palette allows you to place, modify, and view text and graphic objects, rotate any object on a label,
zoom, preview database field objects, and other objects on a label.
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4.6 MOUSE SHORTCUTS

HomePrint Labels provides a set of mouse shortcuts, which allows you to quickly initiate special
actions.

• Object Selection (with the Object Tool):
visible object click on item

• Object Resizing:
drag handle constrain* [Shift] - drag constrains a box to square, an oval to circle, or a line to
0/45/90°

• Object Dragging: drag
• Info Dialog boxes activation:

Object Info dialog box double-click on object
QuickAddress Object Info dialog box [Shift] - double-click on a QuickAddress object

• Text Highlighting
Clicking to Highlight Characters - The initial click within text positions the text insertion point. A
subsequent drag then highlights groups of characters. Alternatively, use[Shift] - Arrow shortcuts
to highlight text.
The highlighting is also possible by multiple clicks:
clicks characters highlighted
1 character by character
2 words
3 lines
4 paragraphs

• Contextual Menus
Right-click on an object in the Label Window to bring up a menu with
several operations you may wish to use.

4.7 KEYBOARD SHORTCUTS

HomePrint Labels provides a set of keyboard shortcuts which allow you to do things that would
otherwise require use of a pull-down menu. Keyboard shortcuts are usually indicated to the right of
each entry on a
menu. To use these commands, first hold down the [Ctrl] and/or [Shift] keys, then press the indicated
letter. The keyboard shortcuts are listed
below:
• Arrow Keys — Moving the text insertion point and highlighting text:

left previous character
right next character
up previous line
down next line

The [Shift] key can be used to extend the current selection.

To delete previous character [Delete]

·  New paragraph [Enter]
New Line [Shift] - [Enter]

· Dialog Boxes Control:
OK (or other highlighted button): [Enter]
Cancel: [Esc]

· File Menu
New...    Database [Ctrl] - N
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Label [Ctrl] - [Shift] - N
Open...  Database [Ctrl] - O

Label [Ctrl] - [Shift] - O
Save [Ctrl] - S
Import Text [Ctrl] - M
Import Graphics [Ctrl] - [Shift] - M
Label Setup [Ctrl] - L
Print
Label From Database or Quick Database Report [Ctrl] - P

· Edit Menu
Undo [Ctrl] - Z
Cut [Ctrl] - X
Copy [Ctrl] - C
Paste [Ctrl] - V
Select All [Ctrl] - A
Find/Replace Text [Ctrl] - F
Preferences [Ctrl] - Y

· Database Menu
New Record [Shift] - [Enter]
Update Record [Enter]
Add As New Record [Ctrl] - [Shift] - A
Delete Record [Ctrl] - [Shift] - D or [Ctrl] + Delete
Duplicate Record [Ctrl] - D
Select Categories to View [Ctrl] - T
Find One [Ctrl] - F
Query [Ctrl] - U
Show All Records [Ctrl] - R
Fast Fill [Ctrl] - [Shift] - F

· Object Menu
Object Info [Ctrl] - I
Frame Info [Ctrl] - [Shift] - I
Text Runaround [Ctrl] - R
Duplicate [Ctrl] - D
Group [Ctrl] - G
UnGroup [Ctrl] - U
Bring To Front [Ctrl] - ]
Send To Back [Ctrl] - [
Shuffle Forward [Ctrl] - \
Align Objects [Ctrl] - [Shift] - A

· Text Menu
Tabs [Ctrl] - [Shift] - T
Character Info [Ctrl] - [Shift] - H
Paragraph Info [Ctrl] - [Shift] - G

· View Menu
Fit in Window [Ctrl] - 0
Actual Size [Ctrl] - 1
200% [Ctrl] - 2
75% [Ctrl] - 7
50% [Ctrl] - 5
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5 DATABASES: IN DEPTH
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5.1 Database Principles

A database is a collection of records. Think of each record as a single index card containing
information about a single entity, such as an person or company. The database comprises collections
of these index cards.
Each record is a collection of fields. The same fields are assumed to exist for each record of the
database, but the data contained in corresponding fields from one record to the next may differ. For
example, there may be a Last Name field in each record of your database. The specific last name in
each record will probably be different.
Records in a database can be grouped into categories.
A category is a characteristic that defines a subset of all records in the database. Assume for
example, that a database contains one record for each member of Congress. One useful category
would be those members affiliated with the Republican (or Democratic) Party. The category
"Republican" is a characteristic that applies to a subset of the members of Congress. Categories are
used by HomePrint Labels to identify a subset of records that you wish to work with, when you do not
want to work with the entire database. For example, if you want to write a letter only to Republican
members of Congress, you could filter the visible database to all records which have the "Republican"
category and print only those records.
You can use multiple categories together to further limit the selection of records in the database. For
example, another category could be "Chairperson." Then, if you select both Republican and
Chairperson, you will limit the set of applicable records to those members of congress who are
Republican Chairpersons.

5.2 The HomePrint Labels Database

HomePrint Labels has the ability to create, work with, and save databases. You amy also work merge
databases, split databases, sort by selected fields, import from a text file, and export to a text file.
A HomePrint Labels database is manipulated through the use of selected items in various pull-down
menus and the use of the Database Window. A Database Window appears when you create a new
database or open an existing database.

· To create a new database, drag the File pull-down menu to New. A submenuappears. Select
Database from the submenu, by dragging the mouse over it to highlight it and then releasing the
mouse button. A dialog boxallows you to select the name and the folder for the new database.

· To open an existing database, drag the File pull-down menu to Open. A submenu appears. Select
Database from the submenu by dragging the mouse over it to highlight it, and then releasing the
mouse button. A dialog box is activated which allows you to select particular database to be
opened.

It may be helpful for you to open a database at this time so that you can experiment with the various
ways to work with the database as they are described below. The "Congress" database is supplied
with the HomePrint Labels disk. Select Open from the File menu, and use the "Open File" dialog box
which is activated to locate the "Congress" database. In the event that you may make an unwanted
change to the database, you may wish to make a copy of the congress database to a new name to
preserve the original database. To accomplish this task, save the database file to a different name
after you have opened the database. Select Save As from the File menu. A dialog box is activated
that allows you to select a folder and a new name for the database. Provide a new name, such as
"Learning" and click on the Save button. Note that the title bar of the Database Window changes to
match the new database name. You can also copy the "Congress" database from the HomePrint
Labels disk.
Note: If you make an unwanted change and did not copy the database to a new name, you can copy
the original database from the HomePrint Labels disk again.
The Database Window is divided into three sections.
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1) The leftmost section is the Browser Work Area, or simply the Browser.
2) The middle section is the Database Window or Current Record Display, the workspace that
you use to modify the currently active record.
3) The rightmost section is the User Category Work Area which provides for the selection of
categories for a record. In addition, the Tool Bars appear on the top of the Database Window and
can be activated by selecting the Show Tools item in the View pull-down menu.

The HomePrint Labels Database has a set of twenty predefined fields. These fields appear in every
database. In addition, HomePrint Labels lets you name up to six fields, called User Fields. Name
them whatever you want, and use them however you wish. They may contain letters, numbers, or a
combination of both. Certain fields are verified for allowable data. Verification depends on whether the
database is in domestic or international verification mode. The verification mode can be changed by
selecting the Verification menu item from the "Data Entry Options" dialog box, that can be opened
from the Edit pull-down menu. Two radio buttons allow you to select the verification mode.

 As an example of verification, in domestic mode, the address State field must be a legal two-
character state abbreviation. In addition, the ZIP code must be either 5, 9, or 11 digits long. If you
have not entered a valid state or ZIP code and attempt to exit the field, HomePrint Labels will display
a dialog box warning you that the field did not pass validation.

The HomePrint Labels pre-defined fields are described as follows:
Salutation

The Salutation field can be used for a greeting or title that you would like to
include in a mailing address, such as Dr., Ms., The Honorable, etc. The
Salutation may be up to 25 characters.

Date
If HomePrint Labels is set to Domestic Verification, enter the date in MM/DD/YY format. If
HomePrint Labels is set to International, enter the date in DD/MM/YY format. The Date field will
accept only numeric data separated by /. The Date field can be used to identify when the record
was inserted into the database or when the record was last updated.



HomePrint Labels45

© 2005 ... Cristallight Inc.

FirstName
LastName

The Name field is divided into First Name and Last Name sections. The
First Name field will accept up to 30 characters, Last Name will accept up to
30 characters.

Title
The Title field can be used to record a job title or designation. This field will
accept up to 60 characters.

Company
The Company field contains the name of a company. The Company field will
accept up to 60 characters.

Street
The Street  line is used to hold the street address or PO box. The
Street field will accept up to 100 characters.

City
Enter the name of the city. The City field will accept up to 32 characters.

State
Enter the state abbreviation. The State field will accept 4 characters.
However, only valid state abbreviations will be accepted if Verification is
set to Domestic.

ZIP/Postal Code
Enter the ZIP or Postal Code. The ZIP/Postal Code field will accept up to 11
digits. If the Verification is set to Domestic, only 5, 9, or 11 digit ZIP codes
will be accepted. You can place optional dashes in the ZIP code to separate
the ZIP from the additional four digits and 2 digit delivery code (i.e., 12345-
1234-12).

Country
Enter the country. Verification does not check this field.

Phone 1,2
Mobile
Fax

Enter the phone number. The Phone field will accept up to 20 characters.
WWW
    Enter the internet website address. The WWW field will accept up to 100 characters.
EMail

Enter the email address.The Email field will accept up to 100 characters.
Notes

Enter the Notes. The Notes field will accept up to 32000 characters

Picture
This field contains the picture you wish to store in this database field. When you place this field on
a label (see the LABELS: IN DEPTH section of this manual), HomePrint Labels will load the
corresponding picture into this field (when in Object Preview mode) or the name of the picture
otherwise. Each database record can contain a picture.
For example, you can store the photo of a person you keep the data of in the same database
record.
Double click on field or press Enter when field is selected the Select Image dialog is displayed.
You can choose the picture.Use the scale control and move picture while left button is pressed to
select needed area of then press Crop button to save parts of the image.
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HomePrint Labels provides six user-definable fields. The User Fields are user-definable data fields
that can be used to hold any

 information you choose. If you plan to generate bar codes for the records in the database, you would
need to place the bar code information in one of these user fields. Each User Field,  will accept up to
255 characters. You can label each User Field by using the Create User Fields item in the Edit pull-
down menu. HomePrint Labels provides 14 user-definable categories. To change the name of a
category, use the Name User Categories item of the Edit pull-down menu.
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5.3 Selecting the Current Database Record

Moving between records in HomePrint Labels is easy. You can move between records by using the
Browser or the Database Tool Bar. Move between records by clicking on (choosing) a name in the
Browser display area. If necessary, use the scroll bars to scroll to the desired record (the active record
is displayed in the Browser) and highlight it by clicking on it. The fields of the choosen record are now
displayed in the Database Data Entry Area, and the categories corresponding to this record are
indicated in the Category Work Area. Checkboxes indicate which categories in the current record are
active or selected.

5.4 Using Find, Find All, Query and Search All Fields

The Find, Find All, Query and Search All Fields commands can be used to search through the
database, locate, and move to a record based on a find criteria. Choosing Find from the Database
menu activates the dialog box allowing you to enter the search criteria. Enter text into the fields so
that it contains the text you want to match for that field. For example, if you're trying to find a person
in your database whose last name is "Anderson," you could click on the Last Name field and enter the
word "Anderson". Or, you could enter just the characters common to all the people you're trying to
find. For example, you could just enter "son" to find all the people whose Last Names contain these
three letters. Also, you could find all the people in ZIP codes 55401 - 55499 by entering just "554" in
the Zip field. After deciding on your find criteria, you must decide how you want the search to be
conducted. You have three additional options: Find, Next, and Previous.
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Find will find the first record in the database that contains the information you pecified.
Next will find the next record containing your specifications, starting from the urrent actively displayed
record in the database.
Prev will find the previous record containing your specifications, starting from the current actively
displayed record in the database.
Find All allows you to filter the viewable database based on your find criteria.The selected records
appear in the Browser. The number of records in the viewable database is displayed at the bottom of
the Browser Window.
Using the Find All and View Categories features allows you to work with, manipulate and print a
subset of records in your database without affecting the rest of the database. When you are done, you
can end the Find All
command by selecting the Show All Records menu item from the Database menu.

Search All Fields finds all the records having at least one entry matching your sample. (Find One
and Find All search only

the records containing the given sample in a chosen field. Using Search finds only one record
matching your criteria.
The Query feature is the most complicated of all the search operations. It selects the records in a
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certain field which satisfy

your field entry. After the Query option is chosen, a dialog box appears, presenting two pop-up
menus and a field for entering text. The first pop-up menu allows you to select the field which will be
searched. The second pop-up menu contains the number of conditions you can apply to the contents
of the selected database
field.

For example:
Find records if Zip Code is Less than 55555 gives you all the records of the current database
with Zip Codes  less than 55555. All these records will be displayed in the browser. To discard the
Query operation results, as well as of Find All and Search All Fields operations, use the Show All
Fields menu option.

5.5 Modifying Fields in Current Record

The fields of the current record can be modified in the Database window. Next to each field name is a
text box displaying the data in that field. Place the cursor in the text box next to the field you want to
change and click. The cursor changes to an I-beam insertion cursor, indicating that text editing is in
progress. At this point, text typed in at the keyboard is entered directly in the corresponding field for
that record. Right and left keyboard arrows move forward and backwards one character. A section of
text in a field text box can be selected by dragging across it. When a section of text is selected it
appears as reverse video.
Commands in the Edit pull-down menu used to modify text (and/or labels)
are:
Undo / Redo

Reverses the effect of the previous edit action.
Cut

Removes a section of selected text. The text is saved in the clipboard.
Copy
A section of selected text is moved to the clipboard. It is not deleted from the text box.
Paste

The content of the clipboard is inserted after the cursor in the current text box.
Clear
A section of selected text is removed. It is not saved in the clipboard.To move forward between fields,
press the [Tab] key. To move backward between fields, press the [Shift] and [Tab] keys at the same
time. To update an existing record simply press the [Enter] key, or select the Update Record option
from the Database menu. By double clicking any of the field names in the "Field Order" panel of the
"Data Entry Options" dialog box (found by selecting Data Entry Options from the Edit menu) you
can force HomePrint Labels to skip the selected field as you [Tab] from field to field in the database
entry screen. Each time HomePrint Labels creates a new database, it automatically adds the date
field to be skipped. You can override this action by deselecting the Date field in the "Fields to Skip"



DATABASES: IN DEPTH 50

© 2005 ... Cristallight Inc.

dialog box.
Dragging the fields into the sequence you prefer for entry makes HomePrint Labels change the
default order of data entry. Selecting Clear from the Database pull-down menu removes all
information from the fields of the current record and deselects all categories.

5.6 Modifying Categories

Modifying Categories in the Current Record
Clicking on a check-box next to a Category in the Category Work Area adds the currently active
record to that category. Unchecking the box removes it.
Modifying Categories for all Records in the Viewable Database
HomePrint Labels allows you to manipulate categories on all records in the viewable database. You
can set and reset categories. You can also invert or toggle selected categories.
Select Categories Operation from the Database menu. A submenu appears that allows you to select
from Set Categories, Reset Categories, or Invert Categories. Selecting an item from this submenu
activates a corresponding dialog box. Each dialog box contains 14 check boxes, one for each
category. A category is selected by clicking in the corresponding check box. This is indicated by an x
appearing in the box. A selected category is
deselected by clicking in the corresponding check box. Once the desired set of categories has been
selected, click OK to activate the command. The effect of each command is described as follows:
Set Categories

Each category chosen in the "Set Categories" dialog box is considered to be an attribute of each
record in the filtered database. Categories not chosen in the "Set Categories" dialog box remain
unchanged.

Reset Categories
Each category chosen in the "Reset Categories" dialog box is deselected (considered not to be an
attribute of) each record in the Database. Categories not chosen in the Reset Categories dialog box
remain unchanged.

Invert Categories
The status of each chosen category is reversed. If the category was previously selected for a given
record, it is deselected for that record. If the category was deselected for that record it is selected.
Categories not chosen in the Invert Categories dialog box remain unchanged.
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5.7 Adding Records

A new database record can be added to the current database by selecting New Record from the
Database pull-down menu. The Add Record Button from the Database Tool Bar can also be used to
add a record. A blank record is added to your database, the cursor automatically moved to the first
field in the Field Order (you assigned this in the "Field Order" table of the "Data Entry Options" dialog
box.)

There are two modes for adding new records.
· the first mode adds a new record using the [Ctrl] - [Shift] - A shortcut. In this mode the cursor is

always placed in the field which is currently first in the Field Order.
· the second mode is used when the record is added by simultaneously pressing the [Shift] and

[Enter] keys

HomePrint Labelscan speed your data entry for commonly entered items. Each time you create a new
record, HomePrint Labels automatically inserts any information from the "Field Default Data" table of
the "Data Entry Options" dialog box into the appropriate field in the new record. Select
Data Entry Options from the Edit menu. A dialog box is activated. Text entered into any of these
fields appears in any new record created. Each time HomePrint Labels creates a new database, it
automatically adds a "date stamp" in the Date field of the record. The Date Stamp will automatically
insert the current date in the Date field. You can override the default value in the date (or remove the
default value) by editing the Date field in the record.

5.8 Fast Fill Feature

In order to allow users to add records quickly,HomePrint Labels can implement the so called Fast Fill
operation. This operation combines adding record with an immediate searching the closest match to
the information you enter. There are two modes of this feature operation

1) Fast Fill on Command - the default mode
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2) Always Fast Fill Automatically.

The switch between the two modes can be accomplished using the "Fast Fill" table of the "Data Entry
Options" dialog box (under the Edit menu.) The first mode allows you to Fast Fill a record from the
information that has already been typed in.

To make the fast fill in this mode you should add a new record into the database, enter the desired
information into the fields of the record, and use the Fast Fill item under the Database menu. If there
is a record in the database matching to the entered information its information will be displayed in
gray. Pressing [Enter] will finish updating the record.If you choose Fast Fill Automatically, the
procedure for adding a new record changes. HomePrint Labels checks if Last Name is the field the
cursor is placed into. If not, a dialog is presented that says, " The Always Fast Fill Automatically
option requires the Last Name to be entered first. Do you wish to change the field order right now?"
If you click on OK, the Field Order changes to:

·  Primary Fast Fill Search Field: Last Name
·  Second Fast Fill Search Field: First Name
·  Third Fast Fill Search Field: Company
·  Fourth Fast Fill Search Field: Title
·  Fifth Fast Fill Search Field: Street

Practically speaking, the way the Always Fast Fill Automatically option works is like this:
Say you have the following names in your database: Fred Johnson, Ralph Johnson, and Tom Jones.
If you enter "j" in the Last Name field, the program immediately Fast Fills the record with the Fred
Johnson record. If you hit the [Tab] key to jump to the First Name field and enter "r", the program
automatically replaces the current record with the record for Ralph Johnson.
You can then further modify the record. Choose Update Record or Add As New Record from the
Database menu to finish modifying the record.
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5.9 Deleting and Duplicating Database Records

The current record can be deleted by selecting Delete Record from the Database pull-down menu.
The Delete Record button from the Database Tool Bar can also be used to delete a record. Selecting
Duplicate Record from the Database pull-down menu creates a new record which is identical to the
current record.

5.10 Sorting the Database

HomePrint Labels can sort the records in the current database. Select Sort... from the Database
menu. The "Sorting Criteria" dialog box is activated.This dialog box provides three pull-down menus
that allow you to select
up to three fields on which to perform the sort.

The first field has the highest priority, the second field the second highest priority, and the third field
has the lowest priority. This means that when the sort has been completed, the entire database will be
ordered (alphabetically) on the first field. A set of records with the same value for the first field will be
grouped together. The records in this group will be ordered (alphabetically) on the second field.
Similarly, a group of records with the same first and second fields will be ordered by the value in the
third field.
For example, if you set the first sort to Last Name, and your second sort to First Name, Anderson,
Allen would appear in the Browser before Anderson, Betty. Be careful, because multiple level sorts
can take a long time on a large database. You can set the second and third sort to None in order to
speed up sorting.
Once the sort fields have been properly set, click on OK to sort the database. The first sorting
criterion may be set using the Sort by box on the Database Tool Bar:

5.11 Working with Selected Subsets of Records

You may not always want to work with all of the records in your database. The Browser at the left side
of the Database Window lists all records in your database which are currently viewable. Your
database might contain hundreds of records, and you may want to view a "subset" or shorter viewable
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list of records. Only viewable records are affected by most of the commands that act on the database.
For example, the Print command only prints viewable records(the records currently listed in the
Browser). Categories and the Find... commands are two ways to create a shorter list of viewable
records.
Select Select Categories to View from the Database menu. A dialog box full of check boxes is
activated. Here you can choose the categories you wish to view. First you will need to click on the box
next to View All
Categories to remove the checkmark. Once you have selected the categories you wish to view, only
records which have these categories checked will be selected and viewable. When you have selected
the categories you wish to view, click OK . HomePrint Labels makes only those records that fall into
all the selected categories viewable, and therefore displayed in the Browser. To again view all the
records in the database, choose Select Categories to View from the Database menu and click on
the checkbox next to View All Categories to select it and click OK.
The Find commands allow you to find all the records in your database containing specific information
and display only those records. You can then work with those selected records. For example, you
could conduct a mailing to every person in your database who lives in California by specifying "CA" in
the State field and then clicking on Find All. Further, after finding all the records of people living in
California, you could then sort them by Zip code by selecting Sort from the Database menu. After
conducting a Find All search, HomePrint Labels will show all the records meeting your search criteria
in the Browser. You may further narrow your set of viewable records by conducting more Find All
searches or using the Select Categories to View feature. (see also Selecting the Current Database
Record section, printed above).
Use the Show All Records command to cancel the effects of your Find All search and return all the
records in your database to the Browser. Note, however, if you previously have selected only certain
categories to view by choosing Select Categories to View... from the Database menu, Show All
Records will not show records which do not match your currently selected categories to view. You will
need to cancel the effects of the Select Categories to View... command by selecting View All
Categories in the "Select Categories to View" dialog box.

5.12 Modifying Fields with Selected Subsets of Records

Allows to make updating in the chosen field in all records in your database which are currently
viewable.

The Fields Operations command offers you next operations:

· Clear
· Trim Spaces
· Set Value
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· Find/Replace

These operations apply only to the records currently displayed in the browser window.

Clear lets you clear value in chosen field for all the records shown in the Browser.
For Example: This operation can your delete all images for each records in the Browser.

Trim Spaces  allows you to trim first and last spaces in chosen field.
This is usefull options correct same field value after importing database from file.

Set Value  allows you to set equal value in chosen filed for all records shown in the Browser.

Find/Replace allows you to change the contents in the chosen filed for all records shown in the
Browser.

5.13 Exporting a Database

Use the Export Database command from the File menu to export the database records currently
displayed in the Browser into a text file.( As Plane Text )  All records are stored as a list in the
resulting text files. After selecting the Export Database command from the File menu, the "Export
Database" dialog box is displayed with the list of the field names. The order of the field names in the
list is the default order for the fields of records in the exported file. If different order is desired, click on
the field name and drag it up or down to move it to the position in order you prefer. While dragging,
the field name becomes bold and italicized. If you do not wish to export a particular field, double-click
on the name in the list; it will become red and will not be exported with the rest of the database.

Delimitation is the way database programs recognize where a particular field begins and ends in an
exported text file. The Delimiter pop-up menu allows the database file to be exported in this
delimitation formats:

· Space delemited
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· Comma delimited
· Tab delimited
· Colon delimited
· Double Quotes AND Comma

Click OK to accept the order of fields or click Cancel to cancel the request. If you accept the request,
a dialog box will appear which allows you to name the exported file and place it in a folder. A default
file name is provided. Select Save on this dialog box after you have entered a folder and file name,
or if you are satisfied with the defaults provided.
Also You can  export all fields from database records currently displayed in the Browser into a text file
in LDIF and VCard file format .

5.14 Importing a Database

Select the Import Database command from the File menu to import database records from a text
file.
Select a name from the file list, then click Open, or double-click on the file name. The "Import
Database" dialog box is displayed with two tables. The left one displays the contents of the fields of
the import file, and the right one shows the names of the current database fields. Arrows between the
two tables show the correspondence between the imported information and the fields to which it is
imported.

You have several options :
1. To look through the import file records with the help of the Show Record control:
Clicking the up and down arrows of the Show Record control changes the contents of the left table;
the number of the record is displayed in the Show Record edit field. This allows you to look through
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the contents of the file to be imported.
2. To change the import order:
Click the field name in the right table and drag it opposite the text of the first table which will go into
this field after import. The field name is bold and italicized while dragging.
3. To skip a field while importing:
If you don't want a certain field to be imported at all, double click the corresponding text in the left
table. The words turn red and the arrow indicating that item's field name disappears.
The Delimiter pop-up menu on the Import Database dialog box allows a database file to be imported
in these formats:

· Comma-delimited
· Tab-delimited (the default)
· Space-delimited
· Colon-delimited
· Semicolon-delimited
· Double-quotes-and-commas-delimited

If you are importing a Text file, and there is an error in a particular record, the alert dialog box will be
displayed indicating the number of fields missing. If you use the Skip option, this record will not be
imported. If you use the Ignore option, HomePrint Labels will import this record. If you use the Ignore
All option,HomePrint Labels will import all the records from the text file no matter what information is
missing.

5.15 Merging Database Files

Use the Merge Database... command under the File menu to merge your current database file with
any other HomePrint Labels database file. Having chosen this menu entry, the "Merge" dialog box is
displayed. To merge databases, select a name from the file list, and click Open, or double-click on
the name. The program will take the records from the database you opened and add them to your
current database file. You will see these new records appear in the Browser. The merge operation
affects only your currently open database; it does not affect the database that you merged into your
current database.

5.16 Splitting a Database File

The Split Database... command in the File menu creates a new database file which contains the
current viewable database (which does not necessarily contain every record in the database). The
original database file remains unchanged— HomePrint Labels makes a copy of the records in the
viewable database in a new file. Having chosen Split Database..., the "Split" dialog box is displayed.
A default database name for the new split part of the database is supplied in the Save As field. Click
Save to accept the supplied name or enter a new name and click Save. If you want to replace an
existing file select a name from the list of files and click Save, or double-click on the name.
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6 Labels: IN DEPTH

HomePrint Labels makes it easy to design attractive customized labels, which incorporate the data in
your database with graphics, static text, and clip-art.

6.1 Working with Predefined Label Templates

HomePrint Labels maintains a list (called the "Label List ") of predefined label templates. These label
templates are compatible with common printer label sheets. You may also create your own
predefined label template and save it in the Label List. To work with the HomePrint Labels Label List,
drag to New in the File pull-down menu. A submenu appears. Select and highlight Label from this
submenu.The "Label List" dialog box is activated. It contains the list of the label formats HomePrint
Labels supports, a preview box displaying the layout of the highlighted label format, and a row of
buttons allowing you to either:

1. Select from a list of predefined label formats
2. Create your own new label format
3. Edit an existing label format
4. Delete an existing label format

6.2 Selecting a Predefined Label Template

To select a predefined label template, select the desired label template from the scroll list in the
center of the dialog box. To do this, click once on the name of the predefined label template to
highlight it, and then click on OK. A Label Window will be displayed showing the label type you just
selected. You can now begin designing your label.
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6.3 Creating a New Label Template

To create a new label format, click on the New button on the right side of the dialog box. A second
dialog box is activated that allows you to specify the dimensions and other parameters controlling the
format and layout of the label. In this dialog box are text boxes that allow you to specify the
parameters of the new label. All dimensions are given in units that you specify in the Units pop-up
menu described as follows:.

• Label  Name specifies the unique name for this label template.
• Under Dimensions are text boxes that allow you to specify the Width and Height of the label, in
units that you specify in the Units pull downmenu( description following).
• Under Margins are text boxes that allow you to specify the distance that the first label will begin
from the Left side of the page and the Top of the page.
• Under Spacing are text boxes that allow you to specify the distance verttically between rows and
horizontally between columns.
• Item Number - Enter the item number under which you wish to save the new template here. The
item number must be unique. If you enter an item number that already exists, a corresponding
message is displayed.
Round Corners If you have selected Rounded Rectangle as the shape, enter the desired radius for
rounding, e.g. 2 mm, in the field. This option is disabled for rectangle and ellipse.

• In the lower right corner of the dialog box are two text boxes, Across and Down which indicate the
number of columns of labels to appear across and rows down each page respectively.
• In the bottom right corner of the dialog box is a pop-up menu that allows you to specify the units
(points, inches,centimeters, picas) displayed on the ruler surrounding the label.

The "Label Format Preview Box" is to the right of the dialog box, showing you the label's layout.
When specifying the parameters for a new label, be sure to consider the printable area of your printer.
Most printers can not print all the way to the edge of the paper, as they need a little bit of the edges of
a sheet of paper to feed it through the paper. The unprintable area of a sheet of labels is indicated by
a light gray line on the label. Most labels will have a light gray line at each edge of the label. When
you go on to create the label, make sure that all the items on your label are inside this gray area.
Clicking on OK closes the dialog box and saves the new label template in the label list. Clicking on
Cancel cancels the new label and returns to the "Label List" dialog box.
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To use the newly-created label, select the new label template from the scroll list in the "Label List"
dialog box and click OK.

Editing an Existing Label Template
To edit an existing label format, highlight the label template to be edited in the scroll list and click on
the Edit button at the right side of the dialog box or double-click on the label template. A "Label Type"
dialog box is activated that allows you to modify the dimensions and other parameters controlling the
format and layout of the label template. This dialog box is identical to the one activated when you
create a new label template. You can also change the name of this format by entering the name in
the text box to the right of Label Format Name at the top of the dialog box. Click on OK to accept the
changes and save the new label template. Click on Cancel to cancel the changes and return to the
"Label List" dialog box.

Deleting an Existing Label Template
To delete an existing label format, highlight the label template to be deleted in the scroll list of the
"Label List" dialog box and click on the Delete button on the right side of the dialog box. You will be
prompted with a second dialog box to confirm your decision. Click on OK and the label type is
removed from the "Label List." Click on Cancel to cancel your decision. Sort the Predefined Label
Templates List To sort the predefined label template list in alphabetical order by label name, select
Label from the New submenu in the File menu. Click on the Sort button on the right side of the
"Label List" dialog box. This operation can not be undone.

6.4 Working with Existing Labels

HomePrint Labels allows you to open an existing label to edit it, or change its presentation. To work
with an existing label, drag to Open and then to Label in the File pull-down menu. A submenu
appears that allows
you to select a label to open. Once the correct file and folder have been selected, click OK and the
label is opened. Once modifications or printing of the label have been completed, it can be saved
using the Save or Save As... commands from the File pull-down menu.

Changing Format of an Existing Label
Once a label has been opened, its parameters (dimensions, margins, spacing) can be changed.
Select Label Setup... from the File menu. A dialog box appears, identical to the dialog box that
appears when a new label template is created. This dialog box allows you to change the parameters
for this label only. When this has been completed, click on OK and the new specifications are applied
to this label.

Resizing the Label Display
The relative size of the label display can be increased or decreased to make working with it easier.
Selecting 50%, 75%, Actual Size, or 200% from the View Size submenu of the View pull-down menu
scales the display to 50%, 75%, 100%, or 200% (respectively) of the actual size of the label. You can
select any other view size from 10% up to 400% using the Other... option from the View Size
submenu. You are able quickly change the view size using the View Size pop-up menu on the bottom
of the Label Window.

Customizing Rulers on Label Display
By default, rulers will be shown along the top and left side of the Label Window. Rulers can be
removed by using the Show Rulers command from the View menu. Selecting Show Rulers will
activate the Label Window rulers if they are not currently being displayed. The units displayed on the
Label Window rulers can be changed using the Ruler Settings... command from the Edit menu.
Dragging to Ruler Settings... activates a submenu. Drag to the desired setting displayed in this
submenu and release. You can also toggle through the available display units by clicking on the
intersection between the rulers in the upper left corner of the Label Window.
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6.5 Creating a Label Design

HomePrint Labels provides you with the capability of creating unique label presentations to suit your
particular requirements. Label presentations are constructed from one or more of the following
components:

1. Text objects
2. Graphic objects
3. Database field objects
4. Sequential counters
5. Bar codes
6. Imported pictures

6.6 Selecting an Object on the Label

The Object Tool is used to select or activate one or more items and to reposition them. An item is
active when it is first created, and can later be selected by clicking on it with the Object Tool. A
selected item is indicated either by the presence of "handles" (handles look like little black boxes
spaced along the edges of the box that surrounds an item) that are used to

6.7 Placing Text on a Label

Creating a Text Box
Text in HomePrint Labels must be created in or placed in a text box. A text box is a contained region
on the page. To create a new text box, click on the Text Box Tool in the Floating Tool Palette, then
move the pointer over the document layout window to the place where you want one corner of the text
box located. Click and hold the mouse button, then drag to where you want the diagonally opposite
corner and release. The boundaries of the text box appear as solid lines and handles appear on the
outline. Handles indicate an active text box. The attributes for a text box are very similar to those for
a graphics object: it can be moved and resized using the Object Tool, and it can be grouped with
other text boxes and graphic objects. You can change attributes such as color, shade, fill pattern,
background color, and so forth the same way as
with a graphics object by using the attribute control commands in the Graphics menu. Create special
effects by placing text on different color backgrounds, over different fill patterns, or in text boxes with
a variety of different borders.

Entering Text Into a Text Box
To type text directly into a text box, activate the Text Tool by clicking on the text tool icon in the
Floating Tool Palette. When the Text Tool activates, the pointer changes to a text insertion bar when
moved over the active text box. Click where you want to start entering text. The blinking vertical bar
that appears is the text insertion point. Enter text normally. You can move the text insertion point
anywhere in an active text box by
clicking on the new location. You can also move the text insertion point one character to the left or
right using the left or right arrows on your keyboard, or move the text insertion point up one line or
down one line using the up or down arrows. Enter text into a text box any of three ways:

· typing at the keyboard
· pasting from the clipboard
· importing from other documents stored on disk

Entering Text from the Keyboard
After placing the text insertion bar in the text box, text will appear normally as you type.

Entering Text from the Clipboard
The clipboard allows you to transfer text from other locations in a HomePrint Labels document or
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from other applications. Place objects and text on the clipboard using the Copy or Cut commands in
the Edit menu. Once the text has been copied to the clipboard, it can be placed immediately at the
text insertion point by using the Paste command. There are three ways to do this:

· Select Paste from the Edit menu
· Enter the keyboard shortcut for the Paste command (Ctrl - V)
· Click on the Paste button in the Label Tool Bar

Importing Text from a Document Stored on Disk
Import text directly from another document by using the Import Text command from the File menu.
The Text Tool must be selected to use Import Text. To import text, select a name from the file list in
the dialog box which is displayed and click Open or double-click on the file name.

6.8 Working with Existing Text

Some beginners may not be familiar with the way computers work with text. A text segment is a
series of characters (letters, spaces, numbers, etc.). You will usually not want to modify all the
existing text in a document, and specific segments of text can be activated or highlighted to be
modified.
To select a segment of text, activate the text tool by clicking on the Text Tool icon in the Floating
Tool Palette. Then either click and hold at one end of the segment and drag to the other end or click
to position the text insertion point at the beginning of a section of text, then hold the [Shift] key down
while pressing the Arrow keys. The selected segment becomes highlighted. All the text in a text box
can be selected at one time using Select All  from the Edit menu or by pressing (Ctrl - A).

Removing Text from a Text Box
Remove selected text from a document using either the Cut command (Ctrl - X) or the Clear
command from the Edit menu; the text must be selected before these commands will be effective.
Cut makes a copy of the selected text on the clipboard before removing it from the document. Clear
removes the selected text from the document without making a copy of it on the clipboard. You may
also remove text by using the [Delete] key or the [Backspace] key. Deleted text does not appear on
the clipboard.

6.9 Setting Character Attributes

This section describes the various attributes of individual characters (letters, numbers, etc), how these
attributes affect the way the characters look on the page, and how to use the commands and tools in
HomePrint Labels to set the attributes of a character or group of characters. The character attributes
which can be set in HomePrint Labels are:

·  Font
·  Size
·  Style
·  Color
·  Shade
·  Line Spacing (also known as leading)

Font
The name of the font currently in effect is displayed in the Font box in the Label Tool Bar whenever
the Text Tool is active. The font that is currently showing is the font that will be applied to the next
character you type at the keyboard. The current font, or, if a segment of text is highlighted, the font of
the highlighted characters, can be changed by:

· using the Font box from the Label Tool Bar - click and hold on the Font box button, scroll to the
font name you wish to use and release the mouse button
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· using the Font command from the Text menu in the same way
· using the Character Info command from the Text menu. The "Character Information" dialog

box will appear where different options are available.

Font Size
HomePrint Labels allows you to select font sizes from 6 to 400 points. The font size currently in effect
is displayed whenever the Text Tool is active in the Font Size box in the Label Tool Bar. The font
size that is currently in effect is the font that will be applied to the next character you type. The current
font size, or, if a segment of text is highlighted, the font size of the highlighted characters, can be
changed by:

· using the Font Size box from the Label Tool Bar - click on the Font Size box button, scroll to the
font size you wish to use and release the mouse button

· type a font size directly into the Font Size box
· using the Size command from the Text menu the same way
· using the Character Info command in the Text menu

Font Style
HomePrint Labels allows you to select among a variety of font styles. A font style changes the way
the characters look; you may make the font:
plain, bold, italic, underlined, , condensed, e x t e n d e d , SMALL CAPS, superscript and subscript.
It is possible that two or more styles may be applied to a set of characters. For example, it is possible
that characters be presented in both bold and italic. Some combinations are mutually exclusive
(superscript and subscript, for example).
The current font style can be changed by:

· using the Style command from the Text menu
· using the Character Info command from the Text menu

Some styles such as Superscript, Subscript, and Small Caps have settings that may be customized
through the controls in the "Preferences" dialog box, opened by choosing Preferences... from the
Edit menu.

Color
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HomePrint Labels allows you to apply a variety of colors to your text. The available colors are
presented on a palette which appears on a pulldown submenu of the Text menu. Sixteen colors are
available on this palette at any one time. However, an unlimited number of colors can be created
using the Create Color option in the Edit menu.The current color will be applied to the next character
you type at the keyboard. The current color can be changed by:

· using the Color command from the Text menu
· using the Character Info command from the Text menu

Shade
Shading alters the lightness or darkness of characters on the page. The extent to which a segment of
text is shaded is controlled by the Shade submenu of the Text menu. The submenu allows you to
select shades from 0% to 100% in increments of 10%. In addition, you can select shades in
increments of 1% by selecting the Other item from the Shade submenu. This activates a dialog box
which allows you to specify shades in 1% increments.

6.10 Working with Paragraphs

Alignment
When text is added to a document, whole words are filled in on a line until the next full word cannot
appear on the same line. The next whole word is then placed on the next line. Usually the number of
characters varies on each line, so there are several ways for lining up, or aligning, the characters
appearing on each line.
The options for text alignment are: Left, Right, Center, and Justified. When text is Left-aligned, it is
kept flush to the left border of the text box. The right side of the text is not kept flush to the border, but
filled as necessary with white space. The right side of the text has a "ragged" appearance. When text
is Right-aligned, the characters on a line are shifted to the right as necessary to kept the text flush to
the right border. The left side of the text is not kept flush to the border, and has a "ragged"
appearance. When text is aligned to the Center, the characters are shifted so that the same amount
of fill space appears on both the left and right side of each line. It is not kept flush to either the right or
left border of the text. When text is Justified the characters are "spread out" so that the entire line is
filled with characters. The text appears flush on both the left and right border. To set the alignment for
a text paragraph, select Alignment under the Text menu. The pop-up menu is presented with the
above described types of alignment. You may also use the alignment buttons on the Label Tool Bar.
To set alignment along with the other paragraph attributes use the Paragraph Info dialog box. To
Force Justify, go to the "Preferences" dialog box via the Preferences option in the Edit menu and
click on the Force Justified radio button. This may occasionally give your text a "drawn-out"
appearance.

Changing Paragraph Line Spacing
The Line Spacing or "leading" is the amount of space vertically between lines of text. Adjust leading
using the in the Line Spacing submenu under the Text menu, or using the Leading buttons on the
Label Tool Bar. Use Select All to adjust all of your text to consistent line spacing.

Defining Tabs for a Paragraph
Use Tabs... under the Text menu to display a dialog box that allows you to add or remove tab stops
for the current paragraph. Tab stops are the points  at which the cursor stops when pressing the [Tab]
key on your keyboard. Up to 20 tab stops may be defined for a given paragraph. When you add a tab
stop you can specify up to three attributes for it. These are:

·  Alignment: Left, Right, or Center.
·  Line spacing (leading)
·  Character Sequence: Any valid sequence of characters, including spaces.
·  Position: May be set at any location on the horizontal ruler.
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The alignment of the tab stop determines how text aligns to it:
· Left tab alignment places the first character typed at the tab stop position. As additional

characters are typed in, the text moves to the right of the tab stop.
· Right alignment places the last character typed flush to the tab stop position. As additional

characters are typed in, the text moves to the left of the tab stop.
· Center alignment centers the text segment to the center of the tab stop position. As additional

characters are typed in, the text moves both to the left and the right of the tab stop position, so
the text segment remains centered.

Set the tab stop alignment by clicking and holding on the down facing arrowhead to the right of the
Alignment display box in the "Tabs" dialog window. This displays a pop-up menu showing three
options. Drag to the desired selection and release. The selected alignment now appears in the display
box. Specify the position of a tab stop by typing the value into the text box to the right of Position.
The unit of measure for the position is the same as that being used for the horizontal ruler.

Setting Paragraph Attributes
Selecting Paragraph Info from the Text menu activates a dialog window that allows you to modify
the attributes of the current paragraph. (The "current" paragraph is the one that contains the
highlighted text or the text insertion bar.) To modify an attribute, enter a new value in the text box
where the current value is being displayed. See the detailed description of the "Paragraph Info" dialog
box in the MENU REFERENCE section of this manual.

Search for and Replace Text
Find/Replace Text in the Edit menu activates a dialog box. Here you can search the document for
specific text and text styles.
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Find Next: Begins the search, or finds the next occurrence of the specified search criteria.
Replace: Makes changes specified by the Change to column.
Replace All: Changes all occurrences of the search criteria. An alert box is displayed showing the
number of occurrences changed.
Close: Closes the dialog box. Ignore Case finds a word whatever its style.

6.11 Text Runaround

When the Text Runaround command is selected from the Object menu, a dialog box appears that
allows you to control the manner in which text flows around any object in the text box. The types of
text flow control that are available:

·  None - text flows unobstructed.
·  Rectangular Boundary of Object - text is obstructed by and flows around the item.
·  Actual Shape of Object: - text flows around the outline of an object.

You can specify the Margin Between Text and Object value that offsets the text from the inner edge
of the border. This value is displayed in points.

Getting the Text Box Information
It may be useful when placing a text box on a label to set the precise characteristics which define its
current position on the label (as well as setting other attributes which affect the text box
representation and printing). The "Text Box Information" dialog box helps you do this. Activate the
text box you wish to position and select Object Info from the Object menu. A detailed description of
the presented options is under the Object Info section in the MENU REFERENCE section of this manual.
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6.12 Placing Database Fields on a Label

HomePrint Labels gives you the ability to place information from your database on your label. To
place database fields on your label, click and hold down the mouse button over the Insert box on the
Label Tool Bar. A pop-up menu appears that provides you with the available fields to place on the
label. The fields from the most recently activated database are available via this menu. (The
database you last used is the current database. A database MUST be open and active to print labels
with database information on them. You can make sure a database is open by clicking and holding on
the Window menu in your menu bar. If a database is open, it will appear in the list.) By dragging onto
and highlighting the desired field, and then releasing the mouse button, the Field Tool is activated.
This is indicated when the cursor changes from an arrow to the "+FLD" pointer.
Decide where you want the selected database field to be placed on the label. Move the cursor to that
position and click the mouse button. The field will be placed at that location. If you ant to move the
field around on the
label after it has been placed, choose the Object Tool from the Floating Tool Palette. Click and hold
o the field and drag it around with the mouse, releasing the mouse button when the field is in the
correct position. You
may preview how the database field  will actually look with the Object Preview Tool from the
Floating Tool palette. Choose this tool and click once on the database field. If no database is open,
you will see sample database information previewed.

Placing An Address on a Label (QuickAddress Method)
The QuickAddress option, available via the QuickAddress button on the Label Tool Bar, is the most
convenient way to tell HomePrint Labels you are defining an address label. The QuickAddress
option will automatically
print address information from your database, but will not print nonaddress information contained in
the Phone field or User Fields.

Customizing QuickAddress
The database information in a QuickAddress can be changed by using the QuickAddress
Specification command from the Object menu, or right after the QuickAddress button on the Label
Tool Bar is clicked. When this command is selected, a dialog box appears. This dialog box allows you
to add or delete fields from the database that will appear in the QuickAddress field on the label. A
database field will be included in the QuickAddress field if the check-box next to its name is checked.
Otherwise it will be excluded.
Across from each field name is a checkbox next to a new line title. Use this check-box to start a new
line when that database field is printed in the QuickAddress. If this box is checked, the field will start
the beginning of a
new line of text. Otherwise, it will follow after and appear on the same line as the previous field. The
QuickAddress Preview box helps in understanding of how the check box settings affect a
QuickAddress appearance. Note that when a QuickAddress field has been selected, and then the
QuickAddress Specification command used, only that particular QuickAddress field is changed.
The default specification for a QuickAddress field is not changed. To change the default specification,
use the QuickAddress Specification command in the Object menu when no QuickAddress field has
been highlighted.
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A QuickAddress object may contain a postnet bar code in it. Check the Print Bar Code check box
when you are changing the QuickAddress Specification in the correspondent dialog box to include a
bar code into it, or
use the Make Object a Bar Code option from the Object menu if you have already placed the
QuickAddress on your label. A checkmark shows whether the Make Object a Bar Code option is
currently in effect.

Placing a Sequential Counter on the Label
A sequential counter is a special object that changes for each label when the label is printed . On the
first label printed, the Counter field will have a starting value (for example, 1); for each subsequent
label, the Counter field
value is increased ("Incremented")by another value, and the new value appears in the location of the
counter object on the printed label. What this means, practically speaking, is that every label has a
counter on it which increases a specific amount for each label, i.e. the counter starts at1, then goes to
2, then to 3, etc. Or, the counter could start at 0, then go to 5, then to 10, then to 15 and so on. To
place a sequential counter on a label, scroll to the Place Counter... option under the Object menu.
Selecting this command activates a "Counter Specification" dialog box. The items in this dialog box
and their impact on the presentation of the sequential counter are described as follows:
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Preamble: Text placed in the text box next to this item will precede the number that is printed in the
Counter field. For example, "A1."
Postamble Text placed in the text box next to this item will follow the num-ber printed in the
sequential counter field. For example, "1A."
Starting Number The number placed in the text box next to this item will appear on the first label
printed.
Increment by: The number placed in the text box next to this item will be added to the counter value
whenever the counter is incremented. Use Same Value: The number in the text box next to this item
specifies the number of times the current counter value is used before it is incremented. Padding
Options: Select either None, Zero, or Space. The selection has the following effect: None: No
spaces or leading zeros are used to "pad" the size of the Counter field. The amount of space used by
the counter number depends on its magnitude. For example, a "1" takes one space, whereas a
counter value of "1000" takes four spaces on the printed label.
Zero: The number is padded on the left with 0's to create a fixed width field. The width of the field is
the number appearing in the text box next to the Fixed Length Width option; i.e. if the Fixed Length
Width is set to 4, "1" will be printed "0001." Space: The number is padded on the left with blanks to
create a fixed width field. The width of the field is the number appearing in the text box next to the
Fixed Length Width; i.e. "1" is printed " 1."

Making the Counter into a Bar Code
You may change the counter into a bar code. This powerful feature may be useful for printing
sequentially numbered bar codes for inventory items, tickets, etc.
To do this, simply activate the Counter object by clicking on it, then select the
Make Object a Bar Code option from the Object menu. You may then customize the bar code
specifications through the "Bar Code Specification" dialog box, which may be displayed by either
using the Bar Code button from the Label Tool Bar, or by double-clicking on the bar coded counter
while the [Option] key is pressed. Be sure that the number can be legitimately turned into a bar code.
For example, the counter "Pre001Post" can not be displayed as a UPS bar code, because UPS Bar
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codes require a certain number of digits ( 11, 13 or 16 ) for encoding, and you will be presented with
an empty box instead of the bar code. But selecting Code128 or Interleaved in the Bar Code pop-up
menu will make the counter into a bar code.

Placing a Bar Code on the Label
To place a bar code on a label, click on the Bar Code Tool from the Label Tool Bar. The
specifications of a bar code that will be placed on the label can be changed through the use of the
"Bar Code Specification" dialog box.
There are two ways to activate the "Bar Code Specification" dialog box for a specific bar code object.
You may either double-click on the bar code object in the label, or select the bar code object by
clicking on it once to activate it, and then selecting the Bar Code button from the Label Tool Bar, or
the Place Bar Code option from the Object menu. The "Bar Code Specification" dialog box fields
and their impact on the specification of the current bar code object are described as follows:

Data: Located at the top of the dialog box. Enter the information for your bar code here.
Human Readable Text: When checked, then numerals (such as the digits associated with each bar
code character) are generated along with the bar code.
Print System No. When checked, a system number is generated with the bar code.
Print Check Char. When checked, an end number is generated with the bar code.
Print Start/End Char: When checked, start and end symbols are printed with the bar code.
Print Check Symbol: When checked, a check symbol is generated with the bar code.
At the bottom left side of the "Bar Code Specification" dialog box is a checkbox that controls whether
or not optional features are added to the bar code when it is generated. These options only apply to
certain bar code types.
Bar code: In the middle right-side of the dialog box is a pull-down menu, titled Bar Code. This menu
allows you to select the bar code type to be used.
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Bar Width: Regulates the length of the bar code.
Bar Height: Regulates the height of the bar code.
As you make changes to the bar code specification, the form in which the generated bar code will
appear on the label is displayed in the preview box near the top of this dialog box. Click OK to accept
the settings made.

Placing Database Fields
To Place a Database Field object (an object containing a database field information in it) onto your
label, use the Place Database Field menu item on the Object menu. Select a database field name
from the pop-up menu and release the mouse button. Clicking anywhere on the label places the
database field object.
If a you place a Picture field object (a picture contained in the Picture field of the currently active
database) on your label, you get the full path to this picture displayed. Using the Object Preview
Tool or the Print Preview
option in the File menu, you can preview the contents of the picture.

Using Database Fields to Generate Bar Codes
Database fields can be used to generate bar codes on labels when they are printed. For example, you
may want to use the ZIP Code field to generate a Postnet bar code.

· First select the field and put it in the desired location on the label using Place Database Field
option from the Object menu.

· While it is still active, use the Make Object a Bar Code option from the Object menu. The
object changes from a database field to a bar code object.

· Check if the encoded data is not suitable to the postnet bar code. Use the "Bar Code
Specification" dialog box, displayed by clicking on the Bar Code button in the Label Tool Bar.
Note that when the "Bar Code

· Specification" dialog box is activated for this bar code, the data field contains the database field
name - Zip Code - that was used to generate this code.

· Select PostNet bar code from the Bar Code pop-up menu of the "Bar Code Specification" dialog
box and click OK.

· Select the Object Preview Tool from the Floating Tool Palette and click the database field
object. The postnet bar code appears on the label.

Note: even without the last operation the Zip Code field would look like the barcode when printing.

6.13 Placing a Picture on a Label

To import a clipart image, use the Import Graphics option from the File menu. The "Import Picture
Graphics" dialog box is activated. Use this dialog box to select a file containing the desired image,
then click on Open. The pointer changes to a Pic icon when it is positioned over the label. Click at the
location in the label where you want the image to be placed, and then drag out an area for the image
to occupy. When you release the mouse button, the image is imported into the area indicated.
To place a picture stored in the database (if any), place a Picture Field object on the label (see the
Placing Database Fields section above ). You will be shown the path to this picture. Previewing this
object with the Object Preview Tool you'll see the picture on your label.
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Modifying Images
Picture attributes may changed through the "Picture Info" dialog box. Activate the picture first by
clicking on it with the Object Tool, then select the Object Info item from the Object menu. The
"Picture Info" dialog box is then displayed. After making changes click OK to save them.

6.14 Rearranging Objects on a Label

Once positioned on the label, objects can be moved around. Activate the Object Tool from the
Floating Tool Palette. Position the Object Tool over an object on the label, then click and hold the
mouse button. The pointer
changes into a four-pointed arrow. The selected object can now be dragged to another location on the
label.
Objects have a "stacking" order when placed on a page. This means that each object placed on a
label has its own "layer"; each new object rests on a higher layer than the previous object. Imagine
that each object on the
label is on its own scrap of paper, and these scraps of paper are stacked on the label in a particular
order. To change this order there are three options on the Object menu:

·  Bring to Front
·  Send to Back
·  Shuffle Forward

Use Bring to Front to move the the object to the topmost layer, Send to Back to move the object to
the bottom layer, and the Shuffle Forward command to move the object one layer higher in the
stacking order. The Label Tool Bar contains two buttons, a Bring to Front button and a Send to
Back button.

Rearranging Objects on a Label with the Keyboard
To move an object on a label in one point intervals press the corresponding arrow key.
To move an object on a label in ten point intervals hold the [Shift] key down and then press the
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arrows.

6.15 Placing Graphics Objects on a Label

Creating Graphic Shapes
HomePrint Labels allows you to create, alter, and manipulate graphics objects. The five basic graphic
shape types created with tools from the Floating Tool Palette are:

·  Rectangle
·  Round-corner rectangle
·  Oval
·  Line
·  Arc

The process of creating a rectangle, round-corner rectangle, oval, and arc are the same. Click on the
icon for the shape in the Floating Tool Palette. Move the pointer where you want one corner of the
object ("Corner" for the round corner rectangle and oval means the corner of a rectangle surrounding
the object). Click and hold the mouse button and drag the mouse in any direction. As the area of the
object is dragged out, its boundaries display as a rectangle with lines represented by closely spaced
dots. When the mouse button is released, the object appears and is now a part of the page layout.
The process of creating lines is similar to that of creating the other graphics objects, except that as
you "drag out" or draw the line, the line which is being created is represented as a line rather than a
bounding rectangle. Both ends of the line will have "handles" for resizing the line.

Changing the Appearance of Graphic Shapes
A graphic shape has a number of attributes affecting its appearance on a label. There are attributes
reflecting the location and position of the object, and attributes describing the object's color, shade,
pattern, width, etc.
Objects also have "frames" which surround the objects and define the edges of the objects, and "fills"
which are the areas within the frames. All the attributes affecting an object location and appearance,
and also
some characteristics affecting object printing are contained in several dialog boxes:

6.16 "Object Information" dialog box

"Object Information" dialog box - defines object position on a label, its dimensions, rotation angle,
etc.. There are several types of "Object Information" boxes, depending on the type of an object :

·  "Graphics Item Info"
·  "Text Box Info"
·  "Picture Box Info"
·  "Group Box Info"
·  "Line Info"

"Frame Information" dialog box - defines the appearance of an object's frame - its color, pattern,
shade, and any other characteristics.
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"Fill Information" dialog box - defines the same attributes for an object's interior.
Certain attributes may be changed directly by menu commands.

Changing the Attributes of a Graphic Object
There are a variety of commands available for changing the attributes of an object. One way is
described above, through the various dialog boxes, but you can do many of the same operations
using various menu commands
and keyboard shortcuts. Select the object by clicking on it with the Object Tool. Eight small handles
appear around the boundary of the object to let you know the object is active (selected). Change
attributes using dialog
boxes or the various menu commands.

Changing the Frame Color Pattern, Style and Width
To change the color, pattern, style or width of an object's frame, scroll to the desired item in the color
or pattern menus in the "Frame Information" dialog box and release the mouse button. The frame of
the currently active object will be changed once you click OK.

Changing the Style of Line Objects
Change the line style by using the Line Style command from the Graphics menu. A submenu
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appears that allows you to select from the available line styles shown in the menu. Select the specific
line style by dragging down to it, and when it becomes highlighted, releasing the mouse button. The
line of the selected graphic shape is changed to the corresponding style. A check mark in the Line
Style submenu indicates the current line style. You can also change a line style by adding
arrowheads or caps to either end. Activate the line, then select Object Info from the Objects menu.
In the Caps & Way box, press on the left or right side of the dark bar in the box. A pull-down menu
displays the endcap selections available. Scroll to  the desired cap to select it. A preview of your
choice displays in the Caps & Way box. Click OK to put your changes into effect.

6.17 Changing the Attributes of the Interior of an Object

Change the attributes of the interior of an object using the Fill Color, Fill Shade, Fill Pattern, and
Background Color commands in the Graphics menu.

Changing the Fill Pattern
Change the fill pattern by using the Fill Pattern command in the Graphics  menu. A submenu
appears that allows you to select from a variety of patterns. The specific fill pattern is selected by
dragging to it, and when it
becomes highlighted, releasing the mouse button.

Changing the Fill Color
Change the fill color by using the Fill Color command from the Graphics menu. A submenu appears
that allows you to select from a variety of colors. The specific fill color is selected by dragging to it,
and when it becomes highlighted, releasing the mouse button. The fill color applies to the line
elements of the fill pattern only. For example, if you have an object with a fill pattern consisting of
closely spaced horizontal lines and you change the fill color to red, only the horizontal lines will be
presented in red. To change the color of the background elements of a fill pattern, use the
Background Color command.

Changing the Fill Shade
Change the fill shade by using the Fill Shade command from the Graphics menu. A submenu
appears that allows you to select a range of shading from 0% to 100% in increments of 10%. Select
the specific fill shade by dragging to it, and when it becomes highlighted, releasing the mouse button.
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You may also drag to and select the Other menu item from the Fill Shade submenu. When this is
done, a dialog box appears that allows you to select a fill shade value between 0 and 100 % in
increments of 1 %. As with the fill color, the fill shade applies to the line elements of the fill pattern
only. For example, if you have a rectangle with a fill pattern consisting of closely spaced horizontal
lines, then only the horizontal lines will be shaded to the degree specified.

Changing the Background Color
Change the background color by using the Background Color command from the Graphics menu.
A submenu appears that allows you to select from a variety of colors. Select the specific background
color by dragging to it,
and when it becomes highlighted, releasing the mouse button.The background color applies to the
background elements of the fill pattern only (the areas that are normally white). For example, if you
have a rectangle with a
fill pattern consisting of closely spaced horizontal red lines and you change the background color to
yellow, then only the spaces between the horizontal lines will be appear in yellow. To change the color
of the line elements of a fill pattern, use the Fill Color command described above.

6.18 Changing the General Attributes of a Graphic Object

The general attributes of an existing graphic object include size (horizontally and vertically), location
(with respect to the boundaries of the label), stacking (with respect to other objects on the page),
grouping (with respect to other objects), and angle of rotation. Change these using the various menu
commands available in HomePrint Labels

Changing the Location of a Graphics Object
Use the Object Tool from the Floating Tool Palette to drag the object around. For more precise
control, use the Object Info selection under the Object menu to reposition a graphic object. Type in
the desired location in
the Origin Across and Origin Down boxes.

Aligning Graphics Objects
The Align Objects command is used to control the placement of active objects in relation to one
another. Align Objects is available if the Object Tool is selected and two or more items are active.
Options are available in the "Align Objects" dialog box that appears when the Align Objects
command is selected. Here you can arrange items horizontally and/or vertically, by either the edges
or centers of the objects. A graphic representation of the settings is shown on the preview screen,
helping you to get an idea of the results of your actions.
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Rotating a Graphics Object
Objects may be rotated to any orientation using the Rotation Tool on the Floating Tool Palette.
Activate the object you want to rotate by clicking on it. Choose the Rotation Tool in the Floating Tool
Palette. Move the cursor over any point on the object. Click the mouse and drag it to one side; a line
appears drawn from the object to your cursor. Drag the mouse around to rotate the object as much as
you would like and release the mouse button. To rotate an object to a precise angle, use the "Object
Information" dialog box. Use the Box Angle field to enter the angle amount you want and click OK.

Duplicating a Graphics Object
The Duplicate command in the Object menu is used to make a copy of an object. The entire object
is duplicated exactly. The Horizontal and Vertical Offsets last specified in the "Duplicate" dialog box
determine where the copy is placed. (Default setting is 10 points to the right and 10 points below the
original.

Creating Color
If you want to change one or more colors available in the Color pop-up menu, you are able to create
them by selecting Create Color from the Edit menu. This activates a dialog box which allows you to
create new colors

and place them on the color palettes which display from the Graphics and Line pull-down menus or
by selecting Color from the Text menu. To create a new color, select Create Color from the Edit
menu. You will see a dialog box in which you may create a new color either by clicking on any part of
the color palette or by setting the precise values in the various fields. You can reset any or all colors
changed by clicking on the Reset buttons in the "Create Color" dialog box. Experimentation is the
best teacher when creating colors. Nothing you do in this dialog box cannot be undone by choosing
the Reset All button.

6.19 Previewing a Label Layout With Database Data

The label acts as a template. Database field objects on your label (and QuickAddresses) are filled
with actual data from the database when the label is printed. To preview this, select Print Preview
from the File menu.
All the field objects are displayed with the data contained in the corresponding fields of a database
record. This allows you get a better picture of what the label will look like with actual database data.
You can also use the
Object Preview Tool from the Floating Tool Palette. Click on the Object Preview Tool icon. The
cursor changes to an eye icon. When the cursor is clicked on a database field object in its original
form, the field is displayed with database data. If the field is shown with database data, it changes
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back to its original form.

The database record that is used in the Print Preview is the currently active record of the database,
or, if no database is currently active, the Return Address Info data, which can be displayed and
modified. To do this, select Return Address Info from the Edit pull-down menu. A database screen
is displayed. This screen allows you to change the default database data used to display field objects.
Any field in this default data record can be changed by clicking in the corresponding text box and
typing in the desired changes. At the bottom of this dialog box is an Active Record button that allows
you to load all the fields with the data from the active record of the most recently activated database.
When the Return Address Info has been correctly set  up, click OK. All changes to the Return
Address Info can be discarded by clicking on the Cancel button at the bottom of the dialog box.

6.20 Working With the Clipboard

HomePrint Labels works with the standard clipboard. While an object is selected, you can copy or cut
the object to the clipboard. For example, place a bar code on a label. Select the bar code and then
select Copy from the Edit menu. View the clipboard by selecting the Show Clipboard menu item
from the View menu.
You can also paste an object from the clipboard onto your label by selecting Paste from the Edit
menu. To avoid pasting an unwanted item, view the contents of the clipboard before selecting Paste.
You can remove selected objects from a label and delete them completely without placing them on
the clipboard by selecting the Clear menu item from the Edit menu Page Navigation HomePrint
Labels allows you to create a label containing a number of pages. This feature allows you to create
small brochures or documents. You can also create several labels of the same format in one
document. As an example create a label of three pages:

1. Select the New...Labels option from the File menu and click OK in the "Label List" box. Avery
12-294 label is displayed.

2. Place a Bar Code on the label and select the Insert Page option from the View pull-down
menu. Insert 2 pages after the page 1.

3. Place a graphic on the second page and a text box with some text on the third page.
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When you want to print this label choose Print labels From: 1 and To: 12.
This gives you:

·  two printed pages with bar coded labels (8 labels on the first sheet and 4 on the other)
·  two printed pages with the picture, laid out the same way, and two sheets with text.
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7 Printing: IN DEPTH

HomePrint Labels makes printing fast and easy. The printing function allows you to print an entire set
of labels or a portion of a database on virtually any printer supported by your computer. In addition,
HomePrint Labels provides for printing several reports.

7.1 Printing Labels From Database

You can access this menu option when you have both types of the HomePrint Labels documents
open - a label and a database. HomePrint Labels prints label sheets based on your label design. A
label sheet contains one or more labels. A label sheet may have one or more labels across and one
or more labels down the label sheet.
Each label on the label sheet is printed using a label design and the data from the database. For each
record in the viewable database, a label is printed using the label design and any field values from
that record in the
database. For example, if a label design has a Last Name field on it, the first label to be printed will
be printed using the Last Name field from the first record in the viewable database. Before printing
labels, it is always a good idea to preview how the label will be printed by using the Preview feature.
You can preview a label by selecting Print Preview from the File menu. You could also print labels
on a blank sheet of paper and lay it over a sheet of labels to see if they line up correctly.

7.2 To print labels, follow these steps

To print labels, follow these steps:
1. Select an active database. If more than one database is open, the last selected Database Window
is the active database. You can switch active  databases by simply clicking on the database's
Database Window or selecting the desired database using the Window pull-down menu.
2. Select an active label design. HomePrint Labels uses the most recently activated Label Window.
Make sure the desired label file has been opened and is the most recently selected among all the
available label files. You can switch active label designs by clicking on the label's Label Window or by
selecting the desired label design using the Window pull-down menu.
3. Select Labels From Data Base... from the Print submenu in the File menu. A print dialog box will
be displayed.
4. If you placed a Counter field on your label, you should review the counter specifications before
printing to make sure they are set correctly for this print job.
5. Modify the settings as desired and click on the Print button. If you wish to print all the records in
the database, make sure the All option button is selected next to Records:. If you wish to print a
range of records,
click the option button next to Labels From:, type in the starting record number that you wish to start
printing in the From: box, and type in the ending record you wish printed in the To: box.
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NOTE: if you have rotated text on your label, you may see a "dotted" or "gray" background behind the
text when the labels print. If this happens, choose Print Setup from the File manu and click on the
Properties button in the dialog box. You will see a new dialog box, with a choice of several tabs.
Click on the Graphics tab to bring up the graphics options. Set the Dithering to None and click OK
to close the "Properties" dialog box. Click OK to close the "Print Setup" dialog box, and you will be
ready to print normally.
There are two additional buttons on the right of the "Print" dialog box. If you have several databases
open, clicking on the Change Database button changes the database from which labels will be
printed. The Select
Starting Position option allows you to define the first label to be printed on the first sheet of paper;
click on the first label to be printed and all the previous labels will turn gray. This allows you to print
on a partially-used sheet of labels.
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7.3 IMPORTANT NOTE

IMPORTANT NOTE: We STRONGLY warn you against using a particular sheet of labels more than
once. Every time you run a sheet of labels through a printer, the adhesive on the labels breaks down
from the heat and the tight printer path and the labels "loosen" on the page. The labels could detach
from the page and stick on the print rollers RUINING YOUR PRINTER! Once again, we strongly
recommend that you only use a particular sheet of labels ONCE to avoid damage to your printer. We
assume NO responsibility for damage to your printer caused by running a sheet of labels through the
printer more than once. If you wish to print label sheets from the manual feeder, make sure you select
the appropriate Paper Source. Envelopes should be printed using the "US Letter" Paper Size with an
orientation of Landscape (set in the Page Setup menu item from the File menu). If you wish to have
duplicate copies of the labels printed, select the number of copies on the print dialog box.

7.4 Printing a Sheet of the Active Label

With the Print...Sheet of Active Label menu item, you can print a number of duplicate labels and
preview your label layout. The only objects which may change appearance from label to label are
counters and bar coded counters.
1. Select the Sheet of Active Label menu item from the Print submenu in the File menu.
2. Click the Print button.

7.5 Printing Bulk Mail Labels

This is fully analogous to the Printing Labels from Database option, except for the preliminary bulk
mail sorting operation added before printing the labels.

7.6 Printing Envelopes

Printing envelopes is even easier than printing labels. For each type of envelope, several label
formats are provided. The different formats are specified to match the type of printer you use with the
proper envelope label
format. Before selecting an envelope label format, check how your printer supports printing
envelopes. Notice how the envelopes are fed into the printer and whether they are fed in face up or
down. You may want to
experiment to make sure you get the best results. Most printers feed envelopes through a special or
manual feeder. Check how your printer feeds in envelopes. Envelopes may feed in on the left side,
right side or middle of the feeder. Some even feed upside down. Based on the position of the
envelope when feeding the printer, select the appropriate envelope label format. To print an
envelope:

1. Determine how envelopes are fed into your printer as discussed above.
2. Select the label template appropriate for your printer.
3. Define what you want printed on the envelope. This is the same process as for labels. You may
want to add your return address in the upper left hand corner. You may include text, graphics,
database fields, or pictures.
4. Select Page Setup from the File menu. In the page setup dialog box, select the Landscape
orientation, and click the OK button.
5. Print the envelopes by selecting the Labels from DataBase... menu item from the Print
submenu in the File menu.
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You may want to experiment printing an envelope by selecting the Print Preview menu item from the
File menu. This allows you to verify that the envelopes are being printed properly and with the right
orientation.
If you are having a problem with the location of the text for an envelope, you may have used the
wrong envelope label template. You can correct this problem by selecting Label Setup from the File
menu and modifying the
parameters in the dialog boxes. If your envelopes are printing too high, increase the top margin. If the
envelopes are printing in the wrong orientation, you need to change the orientation in the "Page
Setup" dialog box. If the envelope is printed upside down, rotate the of the envelopes before feeding
them into the printer.

7.7 Generating Reports

In addition to printing labels, HomePrint Labels can generate database reports. To generate a report
file, select the DataBase Report menu item from the Export submenu in the File pull-down menu. A
"Database Report"
dialog box is activated.

This dialog box allows you to select the fields from the database and the manner in which they will
appear in the report. A list of database field names is presented to allow changes. If you want to
exclude a database field from being printed in the report, double click on it. It will turn red. Change
the order of the fields by clicking on a particular field name and dragging it up or down. The field
name becomes bold and italicized while dragging.
At the bottom of the "Database Report" dialog box, immediately to the right of the text "Report:," is a
pop-up menu that allows you to select either a Tabular report or a Roster report. The reports print
several lines for each record in the database. The type of report determines how the fields on each
line are separated. The tabular report prints the report with tabs separating each field. The Roster
report separates the fields with commas. Categories are printed in top to bottom order from the User
Category Work Area using a series of ones and zeros separated by a space. Each symbol represents
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the value of that category in the record. A "0" symbol indicates this category is not set for this record.
A "1" symbol indicates this category is set for this record. When you have selected all the options you
want from the "Database Report" dialog box, select the OK button. A "Save" dialog box will appear.
Select the file name and location where you want the file saved and select the Save button. If you
select the Quick Database Report option from the File menu, HomePrint Labels will ask you to
select the order and delimitation of your database, generate a temporary text file, and print it, all in
one quick sequence.



HomePrint Labels

Part

VIII



MENU REFERENCE 88

© 2005 ... Cristallight Inc.

8 MENU REFERENCE

An entry from each record is displayed in the scroll list in the Browser. You can select which field is
displayed in the Browser Window using the Browser Field item in the Database pull-down menu.
Drag down the
Database pull-down menu to Browser Field . A submenu appears that lists the fields in the current
database. The Browser field that is currently in effect is marked with a check mark. Drag down to and
highlight the field to be displayed in the Browser. This field now becomes active in the Browser. The
Database Tool Bar also contains tools for moving around the database. Clicking on the up arrow in
the Database Tool Bar moves to the previous record in the viewable database. Clicking on the down
arrow moves to the next record in the viewable database. You can also use the up and down arrows
on the keyboard. The "Bar-Up-Arrow" moves to the first record in the database. The "Bar-Down-
Arrow" moves to the last record in the database.

8.1 Menu Reference

This section describes the menu structure available in HomePrint Labels Each menu item is
explained. You can also find information on the menu structure in the HomePrint Labels on-line help.

8.1.1 File Menu

The File menu includes the following commands:
·  New

 Database
 Label

·  Open
 Database
 Label

·  Save/Save As
·  Close All
·  Import Database
·  Merge Database
·  Split Database
·  Export
           Database (LDIF file )
           Database (vCard file )

Database (plane Text)
Database Report...
Bulk Mail Records

·  Import Text
·  Import Graphics
·  Label Setup
·  Page Setup
·  Print

 Labels from Database...
 Sheet of Active Label...
 Return Address labels...
 Bulk Mail Labels...
 Quick Database Report...

·  [Recently-Opened Documents]
·  Exit
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8.1.1.1 New

The New command enables you to create either a new database file or a new label. You may have
nine files (either databases or labels) opened at any one time. When you choose New from the File
menu, a pop-up menu is displayed and you can select a new database or label file. When you choose
New...Database, the "New" dialog box is displayed in which you can specify the name for a new
database. Type in the name you
want into the File Name field and click OK. You may also accept the supplied name - "Database 0" is
initially displayed in the field. When you save a file for the first time the "Save As" dialog box is
displayed. You specify the database file name and select the folder within which you wish to save the
file. When you choose Label from the New submenu, the dialog box containing a number of label
formats is displayed. You can choose one of the pre-formatted labels, or create a new label. To
create a new label, click on New and the "Label Format" dialog box appears. It allows you to enter
both label characteristics and page parameters. It is not necessary to define all the parameters
initially. You may even leave all the fields (except for the Label Dimensions fields) at their defaults
and click OK. You must provide all the label information before printing the label. To modify the label
layout information after you've already created a new label, choose the Label Setup menu entry
(from the File menu) and make your changes. Label Dimensions- the size of the label. This can range
from as small as 1" x 1", to as large as 19" x 19". Label Dimensions may be customized in a number
of measurement systems: Inches, Points, Centimeters, and Picas. Margins - the label offsets from top
and left edges of the page when printing. Spacing - the horizontal and vertical distance between
labels when printing. Labels across page, Labels down page - specify the number of labels in a row
and the number of rows on a page. To create a new label from a predefined label format, choose the
predefined format in the Label List and click OK, or double-click on it. The label initially has the name
of its format. You can give the label a new name using the Save As menu item. To edit an existing
label format choose the Edit button.
The keyboard shortcut for

New...Database - [Ctrl] N
New...Label - [Ctrl] [Shift] N

8.1.1.2 Open

Use the Open command to retrieve an existing database file or a label from disk. The "Open" dialog
box normally displays all types of HomePrint Labels files. To open a document, select a name from
the file list and click Open or double-click on the name.
If your document is on another disk, click Eject and insert the disk. You can also click the Hard Drive
or Desktop button to search other areas of your computer.
The keyboard shortcut for

Open...Database - [Ctrl] O
Open...Label - [Ctrl] [Shift] O

8.1.1.3 Save

Use Save to save the changes you have made to a file. The Save option is dimmed until you've
made changes that need to be saved. If you are saving a new document, the "Save As" dialog box is
displayed. Enter a name for your document and click Save.
Note: It is a good idea to periodically save your work in any application, including HomePrint
Labels.This ensures that your work will not be  lost in the event of a power failure, system
malfunction, etc.
The keyboard shortcut for Save is [Ctrl] S.
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8.1.1.4 Save As

Use Save As to save a new document, to rename a document, or to save a copy on a different disk
drive.
Enter a name for your document and click Save. You can also click the Hard Drive or Desktop
button to save in a different location on your computer.

8.1.1.5 Close All

Use Close All to close all open windows. To close a specific window you can use the close box in the
upper left corner of that particular window. If you try to close a document with unsaved changes
HomePrint Labels
will ask if you want to save the changes. Click Yes to save, or No to discard your changes. Cancel
will abort the Close All command.

8.1.1.6 Import Database

Use the Import Database option to import records into a database from a text file. Select a name
from the file list then click Open, or double-click on the file name. The "Import Database" dialog box
is displayed with two
tables. The left one displays the contents of the fields of the import file, the right one shows the
names of the current database fields. Arrows between the two tables show you which information will
be imported
to which fields. You have several options:
1. To look through the various records of the file you are importing, click the up and down arrows of
the Show Record control.
2. To change the import order, click the field name in the right table and  drag it up or down to place it
opposite the string of the first table which must contain this string after import. The field name
becomes bold and italicized while dragging.
3. To skip some fields while importing, double click the item in the left table. It turns red and the arrow
indicating the correct field name disappears. The Delimiter pop-up menu allows a database file to be
imported in these formats:

·  comma-delimited,
·  tab-delimited,
·  space-delimited
·  colon-delimited,
·  semicolon-delimited
·  double-quotes-and-comma-delimited

If you import from a data file created in text editor and there is an error in it, an alert dialog box will be
displayed indicating the number of fields missing. You can Skip such a record, Ignore one error of
that kind, or Ignore All errors in the file.

8.1.1.7 Merge Database

The Merge Database option merges your current database file with any other HomePrint Labels
database file. Having chosen this menu entry, the "Merge" dialog box is displayed.
To merge databases:
Select a name from the file list and click Open or double-click on the name. If the database file you
want to merge is on another disk, click Eject and insert the disk. You can also click Hard Drive or
Desktop to access a list of databases elsewhere on your computer. You can also merge database
files as described in the Export Database section..
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8.1.1.8 Split Database

The Split Database option creates a new database file which contains the current contents in the
Browser. The original database file remains unchanged. After choosing this menu entry, the "Split"
dialog box is displayed.
To split the current database enter a file name and click Save. If you want to save the new split
database file to another disk, click Eject and insert the disk. You can also click the Hard Drive or
Desktop button to access lists of databases there.

8.1.1.9 Export

The Export menu entry allows you to export:
·  Database ( LDIF file )
·  Database ( vCard file )
·  Database ( Plane Text )
·  Database Report
·  Bulk Mail Records

Use the Export Database command to export the database records currently displayed in the
browser into a text file. The Delimiter pop-up menu allows the database file to be opened in next
formats:

·  comma-delimited,
·  tab-delimited,
·  space-delimited
·  colon-delimited,
·  semicolon-delimited
·  double-quotes-and-comma-delimited

You can combine Export/Import commands to easily merge database files. To accomplish this task,
export a database, then open another database and import the file that you have just exported. Click
OK to accept the fields order for export or Cancel to discard it. Export Database Report and Export
Bulk Mail Records use the contents of the database file to create new files with information about
the database. The "Bulk Mail Sorting" dialog allows you to choose which type of bulk mail report to
generate. The "Report Database" dialog box allows you to specify record fields to be printed. Select
Tabular or Roster report from the pop-up menu. The information will be stored in a new TEXT file.
All TEXT files store information sequentially. After selecting the Export Database command from the
File menu, the Export Database dialog box is displayed with field names contained in the table box in
a sequential order
for export. To change the export order, click the field name and drag it up or down to the location you
prefer for export. The field name becomes bold and italicized while dragging.

8.1.1.10 Import Text

Use Import Text to import text into HomePrint Labels. It can also be pasted into documents from the
Scrapbook desk accessory and the Clipboard.
The Text Tool must be selected in order to use Import Text. You must have an active text box on
your label. Select Import Text... from the File menu. A dialog box will be displayed. Choose the file
you wish to import from the list and click Open to import the file. Click Cancel to cancel the import.
Standard TEXT files can be imported into HomePrint Labels without any additional support.
The keyboard shortcut for Import Text is [Ctrl] M.

8.1.1.11 Import Graphics

You may import graphic objects into both types of HomePrint Labels documents: labels and
databases.
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Importing graphics when the database is active attaches the picture to the current database record.
The full picture path is inserted into the Picture field of the database record. You can attach a
different picture to every database record.
Importing graphics with a label active places the picture on the label. Import graphic objects using the
Import Graphics command. When you select Import Graphics from the File menu, a dialog box
appears that allows
you specify the file from which the picture is to be imported. HomePrint Labels can accept graphics in
a variety of different forms.
If Picture Preview is checked, a representation of the picture is displayed when you select its name
in the file list. To import a picture, select a name from the file list then click Open, or double- click on
the name. The percentage of the file that has been read in is displayed by the indicator under the files
list.
Note: a picture is imported into the active picture box. If you want to import it into a new one, make
sure that no picture box is active.
Show Type - allows you to select the type of images displayed in the box.
To Import a picture into your database:

1. Select the database record to which you want to attach the picture
2. Click the Picture field to make it active
3. When the text insertion point appears in the picture field, select Import Graphics. A dialog box
appears that allows you specify the file from which the picture is to be imported
4. Double click the picture name or click the Open button. The full picture path is now displayed in
the Picture field.

The keyboard shortcut for Import Text is [Ctrl] [Shift] M.

8.1.1.12 Label Setup

Use Label Setup to change the layout of labels on a page. For a detailed escription of label attributes
see the New section of this appendix.
The keyboard shortcut for Label Setup is [Ctrl] L.

8.1.1.13 Page Setup, Print Preview, Print Setup

Use these controls to control how a document is printed. The dialog boxes correspond to the printer
you are using and reflect the options for your printer.
Print
The Print menu entry allows you to print either:

·  Labels from DataBase
·  Sheet of Active Label
·  Return Address Labels
·  Bulk Mail Labels

When you choose Print Labels from DataBase option, you'll get labels printed from the information
in your database. HomePrint Labels automatically inserts the information from each field in your
database into the
place you specified for each field on your label.
Sheet of Active Label gives you the option of printing one entire sheet of labels using the
information only from the currently active database entry.
Return Address labels prints one entire sheet (or more) of labels from the information in your
Return Address Info, specified under the Edit menu.
Bulk Mail Labels is similar to Labels from Database except for one step it first sorts your database
in according to the Bulk Mail criteria. There are two options in the dialog box displayed by this
selection :

·  First Class Bulk Mail Presort,
·  Standard mail (A) Presort.
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The "Print" dialog box corresponds to the printer you are using and reflects the options for your
printer. Options specific to one printer are noted as such.
Quick Database Report prints a database report quickly, first asking you to set up the database.
The keyboard shortcut for Print (prints quick database report when working with databases or prints
the Labels from Database option when working with labels)
The keyboard shortcut for Print is  is [Ctrl] P.

8.1.1.14 Recently Opened Documents

After the Print menu items, you will see a list of the four most-recently opened documents, as you
would with most Windows applications.

8.1.1.15 Exit

The Exit option exits a HomePrint Labels session. If you quit without saving a new document or
changes to an existing document, HomePrint Labels asks you if you want to save the changes. Click
Yes to save, or No to discard your changes.  Cancel will abort the Exit command.
The keyboard shortcut for Print is  is [Alt] F4.

8.1.2 Edit Menu

The Edit menu is used to manipulate text and pictures, to control the
Clipboard, to provide work with categories and fields names and to define a
template for records added.
The Edit menu includes the following commands:

·  Undo
·  Cut
·  Copy
·  Paste
·  Clear
·  Select All
·  Create User Categories...
·  Create User Fields...
·  Data Entry Options...
·  Return Address Info...
·  Find/Replace Text...
·  Create Color...
·  Ruler Settings...
·  Guide Settings...
·  Preferences...

8.1.2.1 Undo/Redo

Use Undo to reverse the last editing action that was performed. If the most recent action you
performed can't be undone, Undo is "dimmed." After choosing Undo, the command becomes Redo.
Choosing Redo reverses the effect of Undo. You can alternately switch between Undo and Redo to
observe the effect of a change.
The keyboard shortcut for Undo (and Redo) is [Ctrl] Z.

8.1.2.2 Cut

Use Cut to move items to the Clipboard. When working with database records use Cut to remove
highlighted text from a record field and place it on the Clipboard. Use Paste to place the text in
another field. The item remains in the Clipboard until something else replaces it. When working with
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labels you can use Cut to place any active item or multiple items (bar codes, pictures, text lines,
graphic elements, etc.) on the
Clipboard. To cut an item: Activate the item with the Item Tool and choose Cut. Use Paste to place
these cut items into the same or another document or even another application.
The keyboard shortcut for Cut is [Ctrl] X.

8.1.2.3 Copy

Use Copy to place a copy of items on the Clipboard. When working with database records you can
use Copy to place a copy of the highlighted text on the Clipboard. Use Paste to place the text in
another field. The text remains on the Clipboard until something else replaces it. To copy a whole
record use Duplicate Record in the Database menu. When working with labels use Copy to place a
copy of any active item or multiple items (bar codes, pictures, text lines, graphic elements, etc.) on
the Clipboard. Use Paste to place these copied items into the same or another document or even
another application.
The keyboard shortcut for Copy is [Ctrl] C.

8.1.2.4 Paste

Use Paste to insert a copy of the Clipboard contents into a document. The Clipboard contents are
determined by the last Cut or Copy action performed.
The keyboard shortcut for Paste is [Ctrl] V.

8.1.2.5 Clear

Clear deletes an the currently selected item or text without moving it to the Clipboard.

8.1.2.6 Select All

Select All selects all items on a label or the entire contents of a database field.
The keyboard shortcut for Select All is [Ctrl] A.

8.1.2.7 Create User Categories

Select Create User Categories to define or change the category names you assign to records of the
database file. A dialog box appears which allows you to set the category names. You can assign up to
13 categories. When you name the categories, they will be displayed on the right side of the database
window.

8.1.2.8 Create User Fields

Use the Create User Fields option to define or change the names of the five database fields initially
named User fields. Selecting the Create User Fields menu entry displays a dialog box within which
you can name each User field in your database file. After you name the fields, the new names display
in the database window.
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8.1.2.9 Data Entry Options

The "Data Entry Options" dialog box contains four tables:
·  Default Data
·  Filed Order
·  Verification
·  Fast Fill

Each time you create a new record, HomePrint Labels automatically inserts any information from the
Default Data into the appropriate field in the new record. Selecting this option allows you to add or
edit any of the Field Default Data. Each time HomePrint Labels creates a new database, it
automatically adds a "date stamp" in the Date field of the Field Default Data. The Date Stamp
automatically inserts the current date in the Date field. Override the default value in the date (or
remove a default value) by editing the date field in the Field Default Data table of the Data Entry
Options dialog box. By clicking a field name in a Field Order table of the "Data Entry Options" and
dragging it up or down you are able to set the desired order as you [Tab] from field to field in the
database entry screen. Double-clicking a field name forces HomePrint Labels to skip the selected
field while tabbing. The field name turns red. HomePrint Labels is pre-set to verify ZIP Code, State,
and Date fields
in accordance with United States standards. If the verification is set on "Domestic," HomePrint Labels
will verify that the ZIP code contains 5, 9, or 11 digits. If the verification is set for "International,"
HomePrint Labels
will not do any verification. The Fast Fill table serves for switching between the Fast Fill modes. The
Fast Fill on Command mode allows you first enter all the desired information into a new database
record, already created with the Add Record command, then Fast Fill it with the help of the Fast Fill
command (Database menu). The detailed description is given below under the Fast Fill article of the
Database menu section. The Always Fast Fill Automatically mode adds a new record and
immediately searches the match to the data you are entering, however laying some restrictions on the
order of data entering . If the user chooses to Always Fast Fill Automatically, the procedure for
adding a new record changes slightly. The Field Order becomes invalid and the HomePrint Labels
checks if Last Name is the field the cursor is placed into. If not, a dialog is presented that says, " The
'Always Fast Fill automatically' option requires the Last Name to be entered first. Do you wish to
change the Field Order right now?" If the user presses OK, the Field
Order changes to:

·  Primary Fast Fill Search Field: Last Name
·  Second Fast Fill Search Field: First Name
·  Third Fast Fill Search Field: Company
·  Fourth Fast Fill Search Field: Title
·  Fifth Fast Fill Search Field: Street
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8.1.2.10 Return Address Info

Use Return Address Info... to enter your return address info. This allows you to quickly and easily
print a sheet of return address labels to put on letters or packages without typing the information on a
label every time.

8.1.2.11 Find/Replace Text

Selecting Find/Replace from the Edit menu activates a dialog box that allows you to search the
document for specific text or a pattern using special characters and change them quickly. The
following options are available:
Whole Word: finds only occurrences that are distinct words (not part of other text). For example, if
you search for "the," "the" will be found, but not "their" or "other." If Whole Word is unchecked
(default setting), any occurrence of the specified text, regardless of its position within other words, is
found.
Ignore Case: (default setting) finds any occurrence of the specified text, regardless of its
capitalization. If Ignore Case is unchecked, the exact capitalization as entered must be present. To
find text, enter the text you want to find in the field labeled Find What. Enter the replacement text in
the Change To field. Leave this field blank if you want to search for (but not change) specific text, or if
you want to delete the search text. Position the text insertion point where you want the search to
begin.
The four buttons on the bottom of the "Find/Replace" dialog box control the search and changes:

·  Find Next: begins the search, or finds the next occurrence of the specified search criteria.
·  Replace: changes the highlighted text.
·  Replace All: changes all occurrences of the search criteria. An alert is displayed showing the

number of occurrences changed.
·  Close: closes the dialog box.

The keyboard shortcut for Find/Replace Text is [Ctrl] F.

8.1.2.12 Create Color

The Create Color command is used to modify the colors that are used in the current document.
Selecting Create Color from the Edit menu activates a dialog box that allows you to create new
colors and place them on the color palettes which display with commands such as Fill Color or
Color. To define colors for a specific document, choose Create Color when the document is active.
The color definitions you make are saved with and will be used with that document.

8.1.2.13 Ruler settings

The Ruler Settings command is used to change the units displayed on the rulers displayed along the
left side (vertical ruler) and at the top (horizontal ruler) of the document layout window. Different units
can be displayed for the horizontal and vertical rulers. When Ruler Settings is selected from the Edit
menu, a dialog box appears which allows you to set the individual ruler measures. The available units
are: inches, picas, points, and centimeters.

8.1.2.14 Guides Settings

When Guide Settings is selected from the Edit menu, a dialog box appears that allows you to
change the guide frequency for both horizontal and vertical guides, the units of measure for the
guides, whether or not the
guides are to be displayed, and whether or not objects are to be snapped to the guides.
Guide Frequency: allows placing guides on a page at predefined distances;
Units: specifies the distance measurement units;
Show Guides check box: makes the guides visible, acts like the Show Guides option from the Page
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menu;
Snap to Guides check box: makes the selected item location dependent on the guides.
The Guide Settings are saved with the current document and will be used the next time the
document is opened.

8.1.2.15 Preferences

The Preferences command is used to change various attributes of HomePrint Labels.
When Preferences is selected from the Edit menu, a dialog box appears that allows you to change
these attributes. The changes become permanent and will affect the operation of the application when
you work on other documents. There are different set of preferences for database and label
documents.

• Color - defines Margin Guides and Ruler Guides colors. You can change any of these colors by
clicking on the corresponding button and selecting a new color from the standard Set Color dialog
box.
• Scrolling - changes the document scroll unit. Moving the Scrolling slider toward Fast increases the
scroll speed, toward Slow decreases the scroll speed.
• Guides in Back - when checked, makes the document guides underlay all the other objects on a
page.
• Auto Save Every … minutes - when checked, saves the current document once in the specified
period of time.
• Save Page Scale - when checked, saves the page scale when saving a document. Opening the
document next time displays it in the scale used on saving.
• Picture into document - saves a copy of all the picture graphics with a Labels document. Moving the
document from one location to another on your hard drive won't affect the picture graphic. This
increases document size by the size of the picture graphics.
• Pasteboard Height and Width - defines dimensions of the pasteboard in percents relative
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to the vertical or horizontal page size.
• Horizontal/Vertical measures - sets default measurement units for new documents.

Text settings:
• Smallcaps value - specifies the percentage of a font height in Small Caps font style and the font
height in plain font style.
• Superscript and Subscript values indicate the percentage of the current font size baseline shift for
that given font. Superscript shifts the baseline up, while Subscript down.
• Text Wrap/Hyphenation switches between the two modes of text lines breaking. When switched to
Text Wrap, lines break at the end of the words only, Hyphenation searches for possible word breaks
also.
• Smart Quotes check box and pop-up allows you to activate the smart quotes mode and to select the
desired type of smart quotes to be used with your text.
• Tab Width edit field allows you to change the length of tabs in MacPublisher Pro from twenty points,
which is standard, to any other value.

Changing any of these attributes affects the current document. To make them HomePrint Labels
defaults, click the Make Default button. New documents created afterwards will use the new settings.

The keyboard shortcut to go for Preferences is [Ctrl] Y.

8.1.3 View Menu

Use the commands in the View menu to set the layout of the page display,
as well as for inserting and deleting pages. The commands in the View
menu are:

·   View Size
·  Show Rulers
·  Show Guides
·  Show Non-printing Areas
·  Insert Page
·  Delete Page
·  Go To Page
·  Show Tools
·  Show Clipboard

8.1.3.1 View Size

Use View Size to display a submenu that allows you to change the size of the page as it is displayed
on the screen. Available options are:

·  Fit in Window
·  25%
·  50%
·  75%
·  Actual Size
·  200%
·  Other

Selecting Fit in Window changes the size of the display so that exactly one page is displayed in the
document layout window. Selecting 25%, 50%, 75%, Actual Size, or 200%, changes the display of
the page to 25%, 50%, 75%, 100%, and 200% of actual size respectively.
Selecting Other activates a dialog box that allows you to change the size of the document to any
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value between 10 and 400 % in increments of 1%. A check mark indicates the active View Size
menu option.

8.1.3.2 Show Rulers

If the horizontal and vertical page rulers are not being displayed, then the second object in the View
menu, Show Rulers, is not checked. Selecting Show Rulers displays the rulers in the document
layout window.
If the horizontal and vertical page rulers are currently being displayed then the second object in the
Page menu is checked. Selecting Show Rulers removes the rulers from the document layout
window.

8.1.3.3 Show Guides

Use Show Guides to display margin guides, column guides, ruler guides and box outlines, and to pull
ruler guides from the rulers. When guides and box outlines are displayed, the menu entry is checked.
To create or remove guides, click the mouse on the horizontal on vertical ruler and drag to a location
over your label. Release the mouse button. A guide will be created at that point - horizontal if dragged
from the horizontal ruler, vertical if dragged from the vertical ruler.

8.1.3.4 Show Non-Printing Areas

Selecting Show Non-Printing Areas from the View menu displays the gray colored area showing the
"printer dead zones" of the label. All printers need a small portion of a sheet of paper to "handle" the
paper, or feed it through the printer. Making certain that objects are inside the gray areas on your
label ensures that they will print on every label.

8.1.3.5 Insert Page

Use the Insert Page command to insert copies of a master page into a document. Select Insert Page
to display a dialog box that allows you to select the location and number of pages to insert.
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8.1.3.6 Delete Page

Use the Delete Page command to remove pages from a document. Select Delete Page to display a
dialog box that allows you to select a range of pages to be deleted.

8.1.3.7 Go to Page

Use the Go to Page command to go directly to a specific page. A dialog box will appear allowing you
to specify the correct page to go to.

8.1.3.8 Show Tools

Selecting Show Tools from the View menu activates a submenu that allows you to display or hide
the Floating Tool Palette. the two toolbars, and the status bar.
If the Floating Tool Palette is currently visible on the desktop, select Hide Floating Tool Palette to
remove it. You can also click in the close box at the top of the Floating Tool Palette. If the Floating
Tool Palette is currently not being displayed,the Show Tools submenu will display Show Floating
Tool Palette. Selecting this item puts the floating tool palette back on the desktop. Similarly, the
Label Tool Bar and Database Tool Bar can be removed from the desktop by selecting Hide Label
Tool Bar and Hide Database Tool Bar from the Show Tools submenu. If either the Database Tool
Bar or Label Tool Bar is not currently displayed, then Show Label Tool Bar and/or Show Database
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Tool Bar will be displayed in the Show Tools submenu. Selecting either of these items will cause the
corresponding toolbar to be displayed on the desktop in its normal location.

8.1.3.9 Show Clipboard

Use Show Clipboard to display the current contents of the Clipboard. The Clipboard contents are
determined by the last Cut or Copy that was performed. You cannot edit in this window.

8.1.4 Database Menu

The Database menu allows various operations with database records. You can add records in a
database file, remove records from the database file, make duplicates of records, clear all fields in
the current record, or save
changes you have made in one record. You can view user categories, specify the field you want to
browse the database, search for particular records and groups of records, sort records, and assign
categories to records that are in the Browser.
The Database menu includes the following commands:

·  New Record
·  Update Record
·  Add As New Record
·  Delete Record
·  Duplicate Record
·  Clear All Fields
·  Delete All Duplicate Records
·  Select Categories to View
·  Categories operations
·  Browser field
·  Find one
·  Find All
·  Search All Fields
·  Query
·  Show All Records
·  Sort
·  Fast Fill

8.1.4.1 New Record

Use New Record to add a record to a database file. Once you have entered all the data for a
particular record, select New Record from the Database menu to add the record to the database and
create a new, blank record. The new record will have the default fields specified by the Default Data
table of the "Data Entry Options" dialog box (from the Edit menu). Blank records are eliminated when
closing the database file. The keyboard equivalent for New Record is [Shift] [Enter].

8.1.4.2 Update Record

Use Update Record to save changes to the displayed database record. A new record that was not
updated is deleted when closing a database. Update Record is made automatically when you select
another record in
the browser, or press [Enter].
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8.1.4.3 Add As New Record

Save any changes to the current record as a new record, keeping the current
record intact as a separate entry. The keyboard shortcut is [Ctrl] [Shift] - A.

8.1.4.4 Delete Record

Use Delete Record to delete a current record from the database file. When you choose Delete
Record, a dialog box is displayed to ask if you really  want to delete the record. If yes, press OK,
otherwise press Cancel.
The keyboard shortcut for Delete Record is [Ctrl] [Shift] D.

8.1.4.5 Duplicate Record

Use Duplicate Record to copy the displayed database record.
The keyboard shortcut for Duplicate Record is [Ctrl] D.

8.1.4.6 Clear All Fields

Clear All Fields allows you to clear the contents of all the fields in the displayed record without
moving them to the Clipboard. Choosing Clear All Fields from the Database menu will clear all the
information in the current record. You may also clear the contents of a specific field by highlighting
that field and then choosing Clear from the Edit menu.

8.1.4.7 Delete All Duplicate Records

Use Delete All Duplicate Records to sort through the database and remove any records which
appear more than once.

8.1.4.8 Select Categories to View

Select Categories to View allows you to select which records will be viewed in the browser. After
clicking on a particular category box in the "View Categories" dialog box, only those records in your
database that contain a checkmark in the matching category box will display. For example, if you
have a database containing all the members of the U.S. House of Representatives, and you had
created Republican and Democrat categories, you could elect to view only the Republicans or only
the Democrats through the "Select Categories to View" dialog box. If two or more categories are
chosen, the records satisfying both of them are displayed in the Browser window.
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The keyboard shortcut for Select Categories to View is [Ctrl] T.

8.1.4.9 Categories Operations

The Categories Operations command offers you three options:
· Set Categories
· Reset Categories
· Invert Categories

These options apply only to the records currently displayed in the browser window.

Set Categories lets you select (or set) a particular category for all the records shown in the Browser.
To accomplish this, select the Set Categories menu entry. The "Select Categories for SET operation"
dialog
box will display which contains all the available categories. Click on the category boxes for the
categories you wish to select for each record. Then, click OK.

Reset Categories allows you to reverse (or unset) the status of a category box. Choose Reset
Categories and check those boxes you wish to unset. Then, click OK. For example, if you are
browsing the records for "people to whom letters were sent last week" category, and you wish to re-set
all of  these records so that this category box is no longer checked, you can do so with the Reset
Categories option.

Invert Categories inverts (or toggles) the status of all the Category checkboxes that you select. Select
the Invert Categories option and check those boxes you wish to change. Then, click OK. For the
categories you select in the "Invert Categories" dialog box, the checkboxes that were checked
become un-checked and the categories that were un-checked become checked.

8.1.4.10 Browse Field

The Browser is the left-most portion of the database screen. It allows quick access to records within
your database and helps you see how your records are sorted. The Browse Field option allows you to
determine which field is displayed in the Browser. Choosing Browse Field from the Database menu
displays a pop-up menu where you specify the field you want to browse. The Browser field currently
being used is marked with a check.
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8.1.4.11 Find One

Find One allows you to easily locate a single record within your database. Choose Find One from the
Database menu to display a dialog box. Click on the field(s) containing the information you want to
locate. Then enter the information you want to find. The Find button finds the first record with a field
that contains the information you specified. Next finds the next record containing your specifications
from the current actively displayed record in the database. Prev finds the previous record containing
your specifications from the current actively displayed record in the database.

The keyboard shortcut for Find One is [Ctrl] F.
See also: Using Find, Find All, Query and Search All Fields

8.1.4.12 Find All

The Find All option allows you to easily locate a single record within your database or locate a group
of records for viewing or printing. Choosing Find All from the Database menu displays a dialog box.
Click on the field(s) containing the information you want to locate. Then enter the information you are
trying to find. If you are trying to find all the people in your database whose last name is "Anderson,"
you could click on the Last Name field and enter the name "Anderson." You could also enter just the
characters common to all the people you're trying to find. You could have just entered "son" to find all
the people whose Last Names contain these three letters. Also, you could find all the people in ZIP
codes 55401 - 55499 by entering just "554."
Find All is a very powerful option; it allows you to find all the records in your database containing the
information you specified and display only those records. You can then further process those selected
records. You could conduct a mailing to everyone in your database who lives in California by
specifying "CA" in the State field and then clicking on Find All. After finding all the records of people
living in California, you could then sort them by ZIP code by selecting the Sort option from the
Database menu. After conducting a Find All search, the computer will show all the records meeting
your criteria in the Browser. You may now narrow your target further by conducting more Find All
searches, or you may sort all the records. NOTE: When you print, HomePrint Labels will print only
those records shown in the Browser. To return to the full database, select Show All Records from the
Database menu.

8.1.4.13 Search All Fields

Search All Fields locates records within your database containing at least one field matching the
supplied search pattern (entered in the "Search All  Fields" dialog box). You can search for any
category of information no matter what category is showing in the browser. All selections matching
the search criteria display in the browser field. Search All highlights the first record in the browser
which contains a match of your search criteria in any of its field. You can toggle through the browser
for additional matches, if any.

8.1.4.14 Query

The Query feature removes from all records the information in any field you choose. After Query is
chosen, a dialog box appears which displays two pop-up menus and a field for entering text. The first
menu allows you to
select the field which will be searched. The second menu contains the number of conditions you can
apply to the contents of the selected database field. For example, the sequence "Find records if Zip
Code is Less then 55555" gives you all the records of the current database in which the Zip Code is
less then the selected five digit Zip Code "55555." All these records will be displayed in the browser.
To discard the Query operation results, as well as the Find All and Search All Fields operations, use
Show All Records. The keyboard shortcut for Query is [Ctrl] U.
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8.1.4.15 Show All Records

Use Show All Records to cancel the effects of any of the search operations (Find All, Search All
Fields and Query) and return all the records in your database to the Browser. If you have selected
only certain categories
to view, you will need to cancel the effects of the View Categories command by selecting View All
Categories in the "View Categories" dialog box.
The keyboard shortcut for Show All Fields is [Ctrl] R.

8.1.4.16 Sort

Use Sort to sequentially arrange the records in the database. A dialog box displays where you can
specify the first, second and third sorting criteria (for example Last Name, Title and Delivery Point).
After clicking OK, Labels and Cards Pro re-arranges all the records in your database according to the
sort criteria you entered. The first sorting criteria is displayed at the Label Tool Bar in the Sorting
Criteria box. You are able to change it using the Sorting Criteria button . You can select None for
any of the three sorting criteria. Selecting None for all three sorting criteria may be useful when you
are importing a very large database. After being imported each record is sorted by the sorting criteria
you set for your database. Using None for all three shortens the import time greatly.

8.1.4.17 Fields Operations

The Fields Operations command offers you next operations:

· Clear
· Trim Spaces
· Set Value
· Find/Replace

These operations apply only to the records currently displayed in the browser window.

Clear lets you clear value in chosen field for all the records shown in the Browser.

Trim Spaces  allows you to trim first and last spaces in chosen field.
This is usefull options correct same field value after importing database from file.

Set Value  allows you to set equal value in chosen filed for all records shown in the Browser.

Find/Replace allows you to change the contents in the chosen filed for all records shown in the
Browser.

8.1.4.18 Fast Fill

This command allows you to Fast Fill a record from the information that has already been typed in.
To use Fast Fill you should Add a new record into the database, enter the desired information into
the fields of the record, and choose Fast Fill from the Database menu. If there is a record in the
database matching to the entered information. it will be displayed in gray. Pressing [Enter] will update
the record.
The keyboard shortcut for Fats Fill is [Ctrl] [Shift] F.
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8.1.5 Object Menu

The commands in the Object menu are used to control the appearance and location of objects . The
commands under the object menu are:

· Object Info
· Frame Info
· Fill Info
· Text Runaround
· Duplicate
· Delete
· Group
· Ungroup
· Align Objects
· Bring to Front
· Send to Back
· Shuffle Forward
· Align Objects
· Place Barcode
· Place Counter
· Place Quick Address
· Place Database Field
· Make Object a Barcode

8.1.5.1 Object Info

Use Object Info to change the attributes of a text box, picture box, line, graphic items or group.
When you select Object Info a dialog box displays that allows you to change various attributes of the
selected object. The dialog box that displays depends on the type of object selected.

· Text Box Information
· Picture Box Information
· Graphics Item Information
· Line Information
· Group Information

When active items are all of one type (for example, all text boxes), choosing Object Info displays the
corresponding specifications dialog box, (for example, "Text Box Information"). Fields containing
values that vary among active items are blank. Menus containing values that vary among active
items show mixed settings.
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When active items are of different types (for example, text boxes and lines), choosing Object Info
displays the "Group Information" dialog box.

When an active group contains a group, Object Info isn't available. "Object Info" dialog boxes
contain controls common for each of the type of object as well as some specific controls intrinsic to a
particular object. These common controls are contained in the "Graphics Item Information"
box: Origin Across , Origin Down: repositions the original upper left corner of the text box or the
bounding box around multiple text boxes. These values are relative to the current ruler origin.
Width , Height: changes the size of the active text box. Changing a box's size doesn't alter its origin.
These fields are unavailable when more than one text box is active.
Box Angle: rotates the active text box or the bounding box around multiple text boxes around its
center. Rotating a constraining text box rotates all constrained items as well.
Printable check box: when unchecked, prevents from printing.
Locked check box: prevents an occasional replacing or moving of the graphics object.
Visible check box: makes an object visible or invisible.
Units: indicates measurement units used for all the numeric information displayed.

Text Box Information



MENU REFERENCE 108

© 2005 ... Cristallight Inc.

The "Text Box Information" dialog box is displayed when one or more text boxes are active and you
choose Object Info. In addition to common attributes listed above it contains:
Text Inset: specifies the space between text and the inner edge of active text boxes.
Runaround check box: makes the text contained in the text box to wrap around all the objects.

   Picture Box Information

The "Picture Box Information" dialog box is displayed when one or more picture boxes are active and
you choose Object Info. In addition to the common attributes listed above, it contains:
Offset Across , Offset Down: adjusts the distance between the original upper left corner of active
picture boxes and the picture each box contains. For a nonrectangular picture box, these values are
measured from the origin
of the picture box's bounding box.
Picture Angle: rotates the pictures in active picture boxes around each picture's center (as determined
by the application in which the picture was created), independent of its picture box.
Scale Across, Scale Down: adjusts the size and proportions of the pictures in active picture boxes
from 10% to 1000%. Changing picture scale doesn't alter the picture offset.
Scale with Box: resizes the picture to its box height and width
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Display: displays or does not display the picture on the screen. The corresponding picture box is still
displayed.
Printout: when checked, allows the pictures in active picture boxes to print. Frames and background
colors print also.

  Line Information

The "Line Information" dialog box is displayed when one or more lines are active and you choose
Object Info. The following attributes can be changed:
Style: changes the style of active lines.
Pattern: changes the pattern of active lines.
Caps&Ways: displays a line preview. Clicking on the each end of the line displays the endcaps pop-
ups, allowing you to specify up to seven different caps to each end of the line.
Color: specifies the color of active lines.
Shade: specifies the color saturation of active lines.
Width: changes the thickness of active lines.
Origin Across: horizontal position of a line starting/ending point;
Origin Down: vertical position of a line starting/ending point;
When more than one line is active, the fields contain mixed values, or are empty.

   Group Information
The "Group Information" dialog box displays when active items are of different types (for example,
text boxes and lines) and you choose Object Info. It contains only the common attributes described
in the Object Info section.

8.1.5.2 Frame Info

When the Frame Info command is selected from the Object menu a dialog box appears that allows
you to change attributes of the selected frame.These attributes include the style, fill pattern, color,
shade width, and
border style.
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Style: changes the style of the frame.
Pattern: changes the pattern the frame.
Color: specifies the color of active lines.
Shade: specifies the color saturation of active lines.
Width: changes the thickness of active lines.
The Sample field is located in the upper right corner of the "Frame Information" dialog box showing
the what the frame looks like with the settings made.
The Sides group contains four check boxes. Unchecking any of them erases the appropriate side of
the text frame. For example unchecking the Above checkbox makes the frame display without a top
line.

8.1.5.3 Fill Info

When the Fill Info command is selected from the Object menu a dialog box appears that allows you
to control the fill color and pattern of the selected object. The specific attributes that are controlled by
the Fill Info command are the pattern, visibility (opaque or clear), shade, and background color:
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Pattern: changes the pattern the frame.
Visibility radio group: allows to make the object opaque or clear.
Color: specifies the color with which the item is filled.
Shade: specifies the color saturation of item.
Background: specifies the background color .
The Sample field is located in the upper right corner of the "Fill Information" dialog box.
Click OK to accept the settings, or Cancel to discard them.

8.1.5.4 Text Runaround

When the Text Runaround command is selected from the Object menu, a dialog box appears that
allows you to control the manner in which text flows around an object in the text box. The types of text
flow control available are:
None: text flows unobstructed.

Rectangular boundary of object: text is obstructed by and flows around the item.
Actual shape of object: (picture boxes only) text flows around the outline of a graphic object.
You can specify the Margin Between Text and Object value that offsets the text from the inner edge
of the border. This value is displayed in points.

8.1.5.5 Duplicate

The Duplicate command is used to make a single copy copy of an object. The contents of text or
picture boxes are also duplicated. A duplicate of a text box that is part of a chain contains all of the
text whether visible or not.

8.1.5.6 Delete

The Delete command is used to remove the active text box, picture box, line or group from a
document. Links are reestablished automatically around a text box within a chain.

8.1.5.7 Group

Use Group to make a group of the active text boxes, picture boxes, lines, or groups, so they act as a
single item. Group is available if the Object Tool is selected and more than one item is active. You
can perform many of the same basic operations on a group that you can on a single item, for
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example Cut, Copy, Duplicate, Delete, Lock, etc. You cannot resize a group. An active group is
displayed within a bounding box (indicated by a dotted line) that completely encloses the items in the
group. When an active group consists of different kinds of items (for example, text boxes and lines),
choosing Object Info from the Object menu displays the "Group Information" dialog box. When a
group consists of similar types of items (for example, only text boxes), choosing Object Info displays
the corresponding information dialog box.

8.1.5.8 Ungroup

The Ungroup command is used to ungroup selected items so they act as individual items again.
When the active group contains other groups, Ungroup ungroups the outermost group only.

8.1.5.9 Bring to Front

Use Bring to Front to change the "stacking" or front-to-back relationship of  objects on a page. Bring
to Front places the active object in front of all other objects in that window.
The keyboard shortcut for Bring to Front is [Ctrl] ].

8.1.5.10 Send to Back

Use Send to Back to change the "stacking" or front-to-back relationship of objects on a page. Send
to Back places the active object behind all other objects in that window.
The keyboard shortcut for Send to Back is [Ctrl] [.

8.1.5.11 Shuffle Forward

Use Shuffle Forward to move the active object one level upward in the stacking order of the objects
in the window.
The keyboard command for Shuffle Forward is [Ctrl] =.

8.1.5.12 Align objects

Use Align Objects to control the placement of active objects in relation to one another. Align
Objects is available if the Object Tool is selected, and two or more objects are active. Select Align
Objects to display a dialog box
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that allows you to arrange objects horizontally, vertically, by the left/top edge, centers, or right/bottom
of an object. The keyboard shortcut for Align Objects is [Ctrl] [Shift] A.

8.1.5.13 Place Barcode

Use Place Barcode to choose the type of barcode you wish to use. A barcode preview is presented in
the preview box and adjusts immediately to reflect any changes you make in the barcode
specifications.

The barcode preview shows nothing if the data you've entered, or the specifications you've set, are
invalid for the type of barcode you've selected. The "Barcode Info" dialog box lets you define:
Data: Editable string of characters for barcode encoding.
Barcode Type: Use the Barcode pop-up menu. You can choose:
Postnet (Delivery Point calculated automatically for all Zip + 4 addresses)
FIM A
FIM B
FIM C
Horizontal bars
UPC A (+ 2, 5 digit supplements)
UPC E (+ 2, 5 digit supplements)
EAN 13 (+ 2, 5 digit supplements)
EAN 8 (+ 2, 5 digit supplements)
ISBN (+ 2, 5 digit supplements)
ISSN (+ 2, 5 digit supplements)
Codabar;
Code 39;
Interleaved 2 of 5;
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Height: Barcode height in inches. You can choose values from 0" to 2" in 1/4" increments from the
pop-up menu. The height indicated is that of the barcode and the human readable text when you
select the HRT option, or of the barcode symbol itself if the Human Readable Text is not selected.
(NOTE: Some barcode readers will not read bar codes that are either too short, too small or too large.
We strongly recommend that you use the default size settings);
Width: Defines the barcode width. Defines the character element width in dots and mils.
Char Gap: Defines the Intercharacter gap value in mils.
Human Readable Text: Print/Don't Print human readable text under the bar codes. If you wish, you
may change the font and size of the human readable text after you've placed it on your label either
with the help of text size
and font boxes on the Label Tool Bar or via the Character Info barcode color, and shade as well )
Barcode Check Symbol: Print/not Print check symbol.
Click OK to accept settings or Cancel to discard them.

8.1.5.14 Place Counter

The "Counter Specifications" dialog box allows you to define the parameters for HomePrint Labels
built-in Counter feature. With the Counter feature, you can automatically sequentially number labels
while printing. Further, you can assign a Pre-amble, Post-amble, Starting Number, Incremental
Interval, and Same Value Repetition for these bar codes. This feature is extremely useful in
generating serial-number and inventory bar codes. You can also place a counter on a label as a
barcode.

 After setting the counter specifications, you can place the counter barcode on a label by:

1) Either selecting Place Counter from the Object menu or the Counter button from the Database
Tool Bar
2) Placing the Counter in its desired location on the label,
3) Selecting the preview mode with the help of Object Preview Tool.
4) Selecting the Make Object a Barcode option from the Object menu



HomePrint Labels115

© 2005 ... Cristallight Inc.

After performing these steps, the computer will display a barcode frame on the label. Press the [Ctrl]
key and double-click to open the "Barcode Info" dialog (double-clicking gives a "Counter Info" dialog
box, [Shift]-doubleclicking gives the "Object Info" dialog). Select the Barcode type you need  and
click OK.

The "Counter Specifications" dialog box gives you the following options:

Preamble: Defines a string up to 20 characters (and spaces, if desired) that precede the Starting
Number.
Starting Number: Defines a number, containing up to 8 digits that can either increase or decrease in
value.
Postamble: Defines a string up to 20 characters (and spaces) that follows the Starting Number.
Increment by: Defines the value to increase or decrease the counter when incrementing. This value
may be positive or negative.
Use same value: Allows you to designate the number of times a counter is used during printing before
the number is changed. For example if you entered 10 in this field, HomePrint Labels will change the
counter after every 10 labels. This feature can be used for situations where you need multiple labels
for the same item. For example, raffle tickets or order numbers. One label might be provided to the
customer and another retained for record purposes.
Padding Option: Allows you to specify a certain number of Zeros and Spaces at the beginning of the
Starting Number. None puts no padding before the Starting Number.
Fixed Fields Length: This field becomes active if Zero or Space is selected. It defines the number of
Zeros or Spaces (up to 8) to be placed before the Starting Number. If the number of digits is greater
than the the Fixed Fields Length the entire counter will still be printed. For example:

· Preamble - COUNTER
· Starting Number - 1
· Fixed Field Length - 4
· Padding option - Zero

makes the first counter = COUNTER0001.
If you print 1000 labels, the last counter will be COUNTER1000. If you print 10001 labels, the last
counter will be COUNTER0001.

8.1.5.15 Place QuickAddress

Selecting Place QuickAddress from the Object menu will allow you to determine which fields are
automatically included whenever you place a QuickAddress on the label.
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Check the appropriate box of the field names you want included in the QuickAddress structure. Boxes
that are checked will be included, while boxes that are not checked will not be included in the
QuickAddress. Check the appropriate box of the field names you want to begin with a new line. You
can also access the "Quick Address Specifications" dialog box by double-clicking on a Quick Address
field on a label. If you make a Quick Address field a barcode (by selecting Make Object a Barcode
from the Object menu), HomePrint Labels will add a postnet barcode of the ZIP
code to the QuickAddress.

8.1.5.16 Place Database Field

The Place Database Field option allows you to place database fields on a label. When you choose
this menu item (or click on the Insert box on the Label Tool Bar), a pop-up menu containing all the
field names appears.
Choose the field you want, place the cursor on the label and click. The field appears on your label.
The contents of all the database record fields placed on the label are displayed when the preview
mode is on (To switch the preview mode on, select the Preview Tool from the Floating Tool Palette
and click the previewed object.).

8.1.5.17 Make Object a Barcode

The Make Object a Barcode command is used to place object on a label as a barcode. After using
this option, the data string of the object becomes a data string of the barcode, and the barcode is
placed on the label instead of the original object. For more details refer to the Place Counter section
above.

8.1.6 Text Menu

The Text menu provides commands for changing the attributes and appearance of text on the page.
It includes commands for changing the attributes of characters, text lines, paragraphs, and text
pages.

· Font
· Size
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· Style
· Color
· Shade
· Alignment
· Tabs
· Line Spacing
· Insert Page Number
· Insert Database Field
· Character Info
· Paragraph Info
· Spelling

8.1.6.1 Font

Use Font to display a submenu that lists the font faces available on your system. To select a specific
font, drag to and highlight it, then release the mouse button.
The Font command works in two ways. If a segment of text is highlighted during the font selection,
only the highlighted text segment changes. If no text segment is highlighted, then text entered from
the position of the text insertion bar will appear in the new font. When you display the Font submenu
either for the highlighted segment of text or at the position of the text insertion bar, a check mark
appears next to the active font. The active font face also displays in the Font box of the Tool Bar.

8.1.6.2 Size

Use Size to display a submenu that allows you to change the size of text. The options available are 9,
10, 12, 14, 18, 24, and 36 point sizes, Larger, Smaller, and Other. Selecting any of the point sizes
from this submenu changes the character size to that selection. Select Other to open a dialog box
that allows you to set the font size from 1 to 400 points in increments of 1 point.
The Size command works in two ways. If a segment of text is highlighted during the size selection,
only the highlighted segment changes. If no text segment is highlighted, then text entered from the
position of the text insertion bar will appear in the new size.
When you display the SIze submenu either for the highlighted segment of text or at the position of the
text insertion bar, a check mark appears next to the active font size. The active font size also displays
in the Size box in the Tool Bar.
Larger and Smaller increase or decrease the font size without opening the "Select Other" dialog box.

8.1.6.3 Style

Use Style to display a submenu that allows you to change the style of text to Bold, Italic, Underline, ,
Shadow Shadow, Condensed, Extended, SMALL CAPS, Plain, Subscript and Superscript. Selecting any
of the font styles from this submenu changes the character style to that selection. The Style
command works in two ways. If a segment of text is highlighted during the style selection, only the
highlighted segment changes. If no text
segment is highlighted, then text entered from the position of the text insertion bar appears in the new
style.
When you display the Style submenu either for the highlighted segment of text or at the position of
the text insertion bar, a check mark appears next to the active font style.

8.1.6.4 Color

Use Color to display a color palette that allows you to change text color. To select a specific color,
drag to and highlight it, then release the mouse button. You can also change the color of text by using
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the Color box in the
Tool Bar. The Color command works in two ways. If a segment of text is highlighted  during the color
selection, only the highlighted segment changes. If no text segment is highlighted, then text entered
from the position of the text insertion bar appears in the new color.
When you display the Color submenu either for the highlighted segment of text or at the position of
the text insertion bar, a check mark appears next to the active font color. Also, the selected color
displays in the Color box in the Tool Bar.

8.1.6.5 Shade

Use Shade to display a submenu that allows you to change the shade (print density) of text. The
options range from 0 to 100 % in increments of 10 %. Select Other to open a dialog box that allows
you to set the shade from 0 to 100 % in increments of 1 %. The Shade command works in two ways.
If a segment of text is highlighted
during the shade selection, only the highlighted segment changes. If no text segment is highlighted,
then text entered from the position of the text insertion bar appears in the new shade. When you
display the Shade submenu either for the highlighted segment of text or at the position of the text
insertion bar, a check mark appears next to the active font shade.

8.1.6.6 Alignment

Use Alignment to display a submenu that allows you to change the justification of the current text
paragraph. The current paragraph contains highlighted text or the text insertion bar. The options
available are Left, Center, Right, and Justified. You can also click on the Align Left, Align Center,
Align Right, and Justify buttons in
the Tool Bar.

8.1.6.7 Tabs

Use Tabs to display a dialog box that allows you to add or remove tab stops for the current
paragraph. The current paragraph contains highlighted text or  the text insertion bar. Up to 20 tab
stops may be defined for a given paragraph. When you add a tab stop you can specify up to three
attributes for it.
Alignment:

· Left
· Right
· Center

Leading Character Sequence: Any valid sequence of characters, including a space.
Position: May be set at any location on the horizontal ruler.
The alignment of the tab stop determines how text aligns to it:
• Left tab alignment places the first character typed at the tab stop position. As additional characters
are typed in, the text moves to the right of the tab stop.
• Right alignment places the last character typed flush to the tab stop position. As additional
characters are typed in, the text moves to the left of the tab stop.
• Center alignment centers the text segment to the center of the tab stop position. As additional
characters are typed in, the text moves both to the left and the right of the tab stop position, so the
text segment remains centered. Set the tab stop alignment by clicking and holding on the down facing
arrowhead to the right of the Alignment display box in the "Tabs" dialog box. This displays a pop-up
menu showing three options. Drag to the desired selection and release. The selected alignment now
appears in the display box. Specify the position attribute of a tab stop by typing the value into the text
box to the right of Position. The unit of measure for the position is the same as that being used for the
horizontal ruler.
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8.1.6.8 Line Spacing

Selecting Line Spacing from the Text menu activates a submenu containing three entries: Single
Spacing, One and a Half Spacing, and Double Spacing.
Selecting Single Spacing makes the spacing (also called leading) normal. One and a Half Spacing
makes the leading amount one and a Half of the normal amount. Double Spacing makes the lines
spaced double of the normal amount.
Spacing buttons on the Tool Bar may also be used for changing leading of the current paragraph, or
a selected number of paragraphs.

8.1.6.9 Insert Page Number

The Insert Page Number command is used to modify the format of the page numbering. It displays
the pop - up menu, containing all the page numbering formats:
1,2,3,4 Numeric
I,II,III,IV Upper case Roman
i,ii,iii,iv Lower case Roman
A,B,C,D Upper case Alphabetic
a,b,c,d Lower case Alphabetic
Scroll to a desired format and release the mouse button. A page number will be placed into the text
box next to the current text insertion point position.

8.1.6.10 Insert Database Field

Insert Database Field allows you insert database fields into the text box currently active. When you
choose Insert Database Field a pop-up menu containing all field names appears. Choose the field
you want and release the mouse button. Make Sure that the Text Tool from the Floating Tool Palette
is currently selected. The name of the selected field will be inserted into your text at the text insertion
point current position.
To see the contents of all the database fields placed, use the Object Preview Tool from the Floating
Tool Palette.

8.1.6.11 Character Info

Use Character Info to display a dialog window that allows you to modify the font, size, color, shade,
spacing, baseline shift, and style of text characters. The Character Info command works in two ways.
If a segment of text is highlighted during the Character Info selection, only the highlighted segment
changes. If no text segment is highlighted, text entered from the position of the text insertion bar
appears with the new attributes.
• Font
To the right of Font in this dialog window is a display line with a downward facing arrowhead. Clicking
and holding anywhere on the display line activates a pop-up menu with a list of fonts available in your
system. Drag to and highlight the desired font, then release. The selection becomes the current font
and appears in the display line.
• Size
To the right of Size in this dialog window is a right facing arrowhead, and to the right of that is a text
box that displays the current font size in points. Clicking and holding on the arrowhead activates a
pop-up menu with a list of font sizes. Drag to and highlight the desired size, then release. The
selection becomes the current font size. You can also enter the font size directly into the text box and
then press [Enter] or [Tab]. The system
accepts any font size in the range of 1 to 400 points in increments of 1 point.
• Color
To the right of Color in this dialog window is a right facing arrowhead, and to the right of that is a box
that displays the current text color. Clicking and holding on the arrowhead activates a pop-up menu
with a palette of available colors. Drag to and highlight the desired color, then release. The selection
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becomes the current text color.
• Shade
To the right of Shade in this dialog window is a right facing arrowhead, and to the right of that is a text
box that displays the current text shade (print density). Clicking and holding on the arrowhead
activates a pop-up menu
that allows you to select a shade from 0 to 100 % in increments of 10 %. Drag to and highlight the
desired shade, then release. The selection becomes the current shade. You can enter the shade
directly into the text
box and then press [Enter] or [Tab]. The system accepts any shade from 0 to 100 % in increments of
1 %.
• Style
On the right side of the Character Info dialog box is a set of checkboxes that allows you to specify
character style. Make a style selection by clicking in the text box next to the name of the style. If the
style is in effect, an X will appear in the checkbox. Clicking on a checkbox with an X in it will remove
the X and will cause the style to no longer be in effect. It is possible to have more than one character
style in effect. For example, it is possible to have text that is both Bold and Underlined, or Italicized,
Shadowed Shadowed and in SMALL SMALL CAPS CAPS. This allows you to create a large variety of
effects with the text you produce. Some style selections are mutually exclusive, such as Condensed
and Extended, or Subscript and Superscript, or Plain and any other choice.
The keyboard shortcut for Character Info is [Ctrl] [Shift] H.

8.1.6.12 Paragraph Info

Use Paragraph Info to display a dialog window that allows you to modify the attributes of the current
paragraph. The current paragraph contains the highlighted text or the text insertion bar.
The attributes that display and are available for modification are:
• Left Indent
The Left Indent is the horizontal distance from the left page margin that defines the left margin of the
current paragraph. A positive value sets the left margin of the paragraph to the right of the page
margin. Modify the left
indent by entering a new value in the text box where the current value is displayed.
• First Line
The First Line offset is the horizontal distance between the left margin of the current paragraph (as
defined by the left indent), and the first character of the first line of text in the paragraph. If the value
is negative, the first
character of the first line appears to the left of the paragraph margin becoming a hanging indent. If it
is positive, the first character of the first line appears to the right of the paragraph margin becoming a
normal indent.
Modify the first line offset by entering a new value in the text box where the current value is
displayed.
• Right Indent
The Right Indent is the horizontal distance from the right page margin that defines the right margin
of the current paragraph. A positive value sets the right margin of the paragraph to the left of the
page margin. Modify the  Right Indent by entering a new value in the text box where the current
value is displayed.
• Leading
Leading is a common publishing and word-processing term for the spacing between lines of text.
Modify the Leading by entering a new value in the text box where the current value is displayed.
• Space Before
The value of this attribute specifies the distance between the last line of the previous paragraph of the
first line of the current paragraph. Modify the spacing by entering a new value in the text box where
the current value is
displayed.
• Space After
The value of this attribute specifies the distance between the last line of the of the current paragraph
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and the upper boundary of the next object or paragraph on the page. Modify the spacing by entering a
new value in the text box where the current value is displayed.
• Keep with Next
When this option is in effect, the current paragraph is kept on the same page as the following object
or paragraph. An X appears in the checkbox to the left of Keep with Next when the option is in effect.
Clicking on the checkbox puts the option in effect if it is not, or causes it not to be in effect if it already
is.
• Keep Lines Together
When this option is in effect, the lines of the current paragraph are kept on  the same page. An X
appears in the checkbox to the left of Keep Lines Together when the option is in effect. Clicking on
the checkbox selects or
deselects the option.
• Alignment
To the right of Alignment, in the lower right corner of the "Paragraph Info" dialog, is a display box with
a downward facing arrowhead. Click and hold on the display line to display a pop-up menu that allows
you to select from four types of paragraph alignment, Left, Right, Center, and Justified. Drag to and
highlight the desired alignment, then release. The selection is now displayed in the display box.
• Units
To the right of Units, in the lower right corner of the "Paragraph Info" dialog, is a display box with a
downward facing arrowhead. Click and hold on the display line. This activates a pop-up menu that
allows you to select from four units of measure—Inches, Points, Centimeters, and Picas. Drag to
and highlight the desired measurement unit, then release. The selection is  now displayed in the
display box. The unit of measure will now be used for all dialog boxes and menus in describing the
attributes of the current paragraph.
The keyboard shortcut for Paragraph Info is [Ctrl] [Shift] G.

8.1.6.13 Spelling

Use the Spelling command to check the spelling of a highlighted word, a text chain or entire
document. Choosing Spelling displays a submenu that contains three entries:
Paragraph: Checks all words in the current paragraph. It is available when a text box is active.
Story: Checks all words in the current text chain. It is available when a text box is active.
Document: Checks all words in the document. Word spelling is verified by scanning the dictionary.
When Spelling is chosen, a dialog box is displayed with a list of words similar in spelling to the
word in question. If the word is correctly spelled, it is highlighted in the list.

8.1.7 Graphics Menu

The pull down Graphics menu is used to control the attributes of graphics objects. It includes the
following commands:

· Color
· Shade
· Fill Color
· Fill Shade
· Fill Pattern
· Background Color
· Line Width
· Line Style

8.1.7.1 Color

Use Color to display a palette of colors available for the outer lines of an object, or to to change the
colors of the lines. A check mark indicates the active fill color for the selected object.
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8.1.7.2 Shade

Use Shade to display a submenu that allows you to select the shade of the lines of an object. The
shade options range from 0% shade to 100% shade in increments of 10%. A check mark indicates the
active shade for the selected object. Select Other from this submenu to display a dialog box that
allows you to select shades from 0 to 100 % in increments of 1 %.

8.1.7.3 Fill Color

Use Fill Color to display a palette of colors available to fill the interior of an object, or to color the fill
pattern within an object. A check mark indicates the active fill color for the selected object.

8.1.7.4 Fill Shade

Use Fill Shade to display a submenu that allows you to select the shade of the interior of an object.
The shade options range from 0% shade to 100% shade in increments of 10%. A check mark
indicates the active fill shade for the selected object. Select Other from this submenu. to display a
dialog box that allows you to select shades from 0 to 100 % in increments of 1 %.

8.1.7.5 Fill Pattern

Use Fill Pattern to display a palette of fill patterns available to fill the interior  of an object. A check
mark indicates the active fill pattern for the selected object.

8.1.7.6 Background Color

Use the Background Color command to assign a background color to a selected graphic object. The
Background Color is displayed in the interior of the object at all points not represented by black in
the current fill pattern. Select Background Color to display a palette of available background colors.
A check mark indicates the active background color for the selected object.

8.1.7.7 Line Width

Use Line Width to display a submenu that allows you to select the width of the lines of an object.
Line width options available are 1, 2, 4, 6, 8, 12, and Other. Selecting 1, 2, 4, 6, 8, and 12 changes
the line width to that selection. Select Other from this submenu to display a dialog box allowing line
widths in the range of 1 to 400 points in increments of 1 point. A check mark indicates the active line
width.

8.1.7.8 Line Style

Use Line Style to display a submenu that allows you to choose a line style. A check mark in the
submenu indicates the active line style.

8.1.8 Window Menu

The Window menu provides access to standard Windows window operations.
It also contains a list of all the documents that are currently open.
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8.1.9 Help Menu

This provides help for various HomePrint Labels operations.
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